Part I ............................................................................................................................................ 2
Getting Started with PowerPoint ............................................................................................ 2
Speaker Notes ............................................................................................................................ 2
Saving PowerPoint without Notes Pages ............................................................................... 3
Design a PowerPoint ................................................................................................................. 4
Saving a PowerPoint ................................................................................................................. 4
Saving to OneDrive ................................................................................................................... 6
Broadcasting a Slide Show ........................................................................................................ 6
Saving to a Video ....................................................................................................................... 7
More on Design and Themes .................................................................................................. 7
Fonts ............................................................................................................................................ 7
Saving Themes ........................................................................................................................... 7
Slide Layouts ............................................................................................................................... 7
Customizing a Slide Layout ...................................................................................................... 8
Adding a New Slide ................................................................................................................... 8
Adding objects ........................................................................................................................... 8
Inserting videos .......................................................................................................................... 9
Compressing to reduce file size ............................................................................................. 10
Adding Animations and Transitions ..................................................................................... 10
Adding Animations ................................................................................................................. 10
Adding Transitions .................................................................................................................. 10
Editing Multiple Presentations .............................................................................................. 11
Printing ...................................................................................................................................... 11
Overview

Microsoft PowerPoint Part I is an instructor lead, hands-on, small group, interactive workshop. Templates, support material, and an opportunity to ‘See and Try’ is the guiding methodology of this workshop. Participant experiences will include:

Objectives

- Exploring the PowerPoint Ribbon
- Editing in Normal/Working View
- Selecting a Design and Theme
- Modifying and Save a Custom Theme
- Modifying a Theme, Color and Fonts
- Saving a PowerPoint as various file types
- Customizing a Layout
- Printing Handouts and Note Pages
Part I

Getting Started with PowerPoint

MS PowerPoint is located in the Microsoft Office Folder under All Programs. When PowerPoint is opened, the Microsoft Office Ribbon is visible. On the left side, view thumbnails of current slide(s) and the rest of the window contains the main editing area. On the left navigation pane, you can toggle from Thumbnail view to Outline View.

Now is a good time to take a moment and look at the Ribbon Tabs, the main editing area and the taskbar underneath the editing area. This taskbar is used as a shortcut to take you to a particular slide or it indicates which slide you are on. It also reveals the title of the PowerPoint. On the right side of the lower task bar look for icons that display views of the PowerPoint, such as Normal (editing) window view, Thumbnail Layout view, Reading View, and SlideShow view.

Speaker Notes

Under the main editing screen is the notes area. Notes will not be visible to the audience of your PowerPoint but you can format and print them in a way to use them as handouts. If more display of the notes area is needed, hover over the border between the editing window and the notes area. Look for the change in mouse behavior. Select the border and drag it upward or downward. The author can create notes while in Normal
View but will not be able to add images and Charts to the Notes Page while in Normal View. Instead go to Notes Page View, here formatting is enabled and the Notes Page is available while working on the Presentation. Want to add images and charts to your Notes Page? Images and charts appear while in Notes Page View and when Notes are printed, but not while giving the PowerPoint Presentation. Making more room on a Notes Page is easy also. By default the PowerPoint slide is on the upper half of the screen and a small amount of the Notes Page is seen below. If you need most of the slide to become a Notes Page, go to Notes Page View and greatly reduce the thumbnail image of the PowerPoint slide. Remember, notes do not show during the Presentation but the slide will.

![Image of PowerPoint Notes Page]

**Saving PowerPoint without Notes Pages**

After the PowerPoint is finished and all the associated notes are completed, if the PowerPoint is to be uploaded to D2L or to a server for a conference, and the Author decides he or she does not want to upload the associated notes, but does want the basic PowerPoint Slides to be available. Here are the steps to remove the notes.

1. Save the PowerPoint with a different name.  
   a. The author could add a number or something simple that will identify this is the one without notes  
2. Go to the File Tab  
3. Select Info  
4. Select Check for Issues  
5. Select next Inspect Document  
6. Select the Button that says Inspect  
7. Presentation Notes will have an exclamation Point to the left of 'Presentation Notes'  
8. Remove all

This will remove all the associated notes from the PowerPoint and it can be share the audience or students.

Support Contact: Barbara Chamberlain ([knightb@etsu.edu](mailto:knightb@etsu.edu); 439-8611)
Design a PowerPoint

There are several ways to build a design and theme in PowerPoint. One way is to look for available templates under the File Tab. The area under the File Tab is called BackStage. BackStage contains the 'Create a New PowerPoint' button. Once this is selected look for templates available. You will also find recently used templates or templates that have been found online and installed. Find the template you want to use and select Create. If more template choices are needed, go to http://www.office.com - templates. Of course, the standard built in templates are available inside a Blank Presentation. A useful characteristic of PowerPoint is its ability to switch templates quickly. Some may or may not fit your information but adjusting size or titles or paragraphs can be much easier than starting from scratch. To change from one template design to another, go to the Design Tab and select a different design.

Saving a PowerPoint

As soon as a theme is selected for your PowerPoint, I suggest it be saved and named. I also suggest saving often. To save a PowerPoint, go to the File Tab and select Save As. You have several options available but begin with either a .ppt or .pptx extension. In other words if only folks with Office 2007 or Office 2010 or Office 2013 will be viewing or editing the PowerPoint then I would select PowerPoint Presentation .pptx. This format will give the most features, some of which are available only in the .pptx format. But, if some folks have older computers or other collaborators are using 2003 PowerPoint I would save as PowerPoint Presentation 97-2003 - .ppt. A good rule of thumb is to save every image, every document, every item used in the PowerPoint in one Folder. This will make it easier to modify and may prevent a hazardous experience should you try to take the PowerPoint to another computer or to a conference. It is difficult to remember to include every item. If the item is not in the folder along with the PowerPoint it may not appear when giving the Presentation. And even if you will be packaging the PowerPoint or turning it into a Video, saving it first as a basic PowerPoint will provide the opportunity to re-use slides and edit in the future.

One way to save 'everything' is to save the Presentation as a Show or to Package for CD. PowerPoint collects all the items and stores them in a folder. When Packaged for CD, PowerPoint asks if you want to include a Presentation Slide Show Viewer. It will make the size of the folder larger but is helpful should others not have MS PowerPoint. Folks without MS PowerPoint should be able to view the slide show. This could be a life saver. If you want to Package, Create Handouts or Create a Video, the tool to do this is found under the File Tab in BackStage View in the EXPORT option.
Use the Save & Send options

Under the SHARE option are two groups of tools. One group is the SHARE and the next group is the Save as File Types. Each of these options produce a number of ways or methods that can be used for sharing the completed PowerPoint. For example, the Send Using E-mail enables a PowerPoint to be sent as an attached Presentation or PDF. The Save to Web enables the PowerPoint to be sent to OneDrive. The Publish Slides opens a path to an online storage area where the presentation can be freely shared with the world.
Saving to OneDrive

Microsoft's Cloud storage and collaborating container is called OneDrive. This is a web based storage area for Microsoft documents. The owner of the document(s) can share and enable editing privileges. The documents can be edited directly in OneDrive or downloaded for editing in MS Office. Users log in to OneDrive using a Windows Live ID. This may or may not be a barrier for some folks. To create a Windows Live ID go to http://explore.live.com/

Broadcasting a Slide Show

Microsoft supports a PowerPoint Broadcast Service. This Broadcast Service is free. Go to SHARE and select Present Online. Start Broadcasting by clicking Present Online Enter the Windows Live ID.

A warning appears at the top of the screen, between the Ribbon and PowerPoint. It says that you are broadcasting and cannot make changes to the presentation. To make changes 'End the Broadcast'. Therefore, you would not Broadcast and leave the presentation on the server for a lengthy period of time, but it is a great new way to share.
Saving to a Video

This appeared for the first time in MS PowerPoint 2010. Finally, without the assistance of another piece of software, you can convert your PowerPoint along with its animations and narrations into a video for showing. Go to Export under the File Tab and let PowerPoint convert to a video.

Select Create a Video. Identify where the video will play. Will it play on a computer, upload to the Internet or on a hand-held device? Do you want to use the timings and narrations that have been saved with the Presentation? If not, use the timing associated with the recording or modify the seconds to spend on each slide.

More on Design and Themes

What if you found a Theme, but the color scheme is not exactly what you had in mind. You can change the color scheme by going to the Design Tab. Look for the group called Themes. Here you can modify the colors associated with the theme. Make changes and Save as a New Theme with a name of your choosing. As you select and modify colors, see what it will look like in the sample that is located to the right of the edit color dialog box.

Fonts

This is how to change the Theme Fonts in 2013. Go back to the Design Tab, on the lower right corner or the Variants Group, using the dropdown, look for Fonts. See an Edit Fonts Dialog box that provides an option to change the Heading Fonts and Body Fonts. If you select Create New Theme Fonts, you will see the Sample Box to the right side to see how your font will look. Save the new Custom Font and name it.

Saving Themes

Go to the Design Tab again, look for the Themes Group. Select the little upside down triangle; a drop down with more options appears. Save everything as a Current Theme with a name of your liking. The Theme will appear in ‘My Themes’ and also in the list of themes under the Themes group. The extension added to customized themes is .thmx.

Slide Layouts

What is a slide layout? The layout includes how and where the heading, headers and footers, title, image placeholders, bullets, videos, shapes, tables and charts are positioned on a slide. Most PowerPoints have a title slide and then slides that follow with a layout that meets an information need. MS PowerPoint layouts contain most of the placeholders that are needed for a PowerPoint Presentation. It is a good idea to use the layout and it’s icons to place objects or text. When a field or PowerPoint place holder is used, it flags PowerPoint to include that object should you elect to add animation or change a transition.
Customizing a Slide Layout

Just like customizing the Font and Colors, we can customize a layout unique to our needs. To customize a layout we go to the View Tab. Under the View Tab look for the Master Group. Select the Slide Master. Look at the available layouts. Find one that is closest to what you need. Select placeholders you do not want and delete. To add a placeholder go back to the Slide Master Tab, go to the Master Layout Group and Insert. Look at the placeholders available. Find the one or ones you want to add. Drag or draw the placeholder on the slide in the location of your choosing. If you need to change the size, hover over the border or corner of the placeholder and use the sizing handles to expand the size or retract the size of the placeholder. After you have added placeholders and arranged your new customized layout, don’t forget to name it. Do a Save As to save it in a template file or right click the layout thumbnail and Rename it. I would give it a name that describes the new layout to make it easier to find.

Adding a New Slide

The New Slide Button is found under the Home Tab. Pick the layout, one of the standard layouts or maybe one of your saved customized layouts. Create a New Slide. You are ready to add your information. To add more slides you can repeat the aforementioned process or right click to copy or duplicate a slide.

Adding objects

Add Text by using the text layout or bullets layout placeholder. Place the mouse cursor inside the Text Box and click. The cursor blinks, now it is ready for entry.

Insert images by using an image/video/chart placeholder located inside the Text Box as seen in the image above. Double click inside a placeholder and the appropriate Group or Command will appear on the Ribbon. From here insert photos, clip art, shapes or other graphics.

Once a graphic is inserted, select that graphic to edit it. A selected image makes the Picture Tools appear. You can add artistic effects, make color corrections, and crop images. The Picture Styles Group changes the
framing around the image. Or to 'shape' an image try this; go to the Insert Tab. Insert a shape. Draw the shape on the slide. Double click the shape and on the Ribbon select Shape Fill. Use the little drop down and select Picture. Now you have an image filled shape.

**Inserting videos**

Beginning with Microsoft PowerPoint 2010, users had an option to Embed Youtube Videos. Youtube began changing formatting, due to an increase concern over Copyright. Users began experiencing more difficulty embedding Youtube and other Social Media videos. Currently, most users of MS 2013 will not be able to embed Social Media Videos. When going to the Ribbon and dropping down the option under Insert Video from Online, users will be asked to log into their MS account. To log in, users will go to the upper right corner of the Screen; where the users name appears, switch accounts to see if it makes the Insert Video from Online appear. STILL, the option probably will not appear to Embed the code for videos. Until Microsoft corrects this issue the following is a work around:

Step 1. Add the Slide that will contain the Youtube Video

Step 2. Go to Youtube and find the Video you wish to embed.

Step 3. Go to Share and Embed

Step 4. Check Use old Embed Code

Step 5. Copy the following highlighted part of the code that is shown in the Embed Code Box. Add http in the beginning of the URL. The code copy will be:

```
<object width="560" height="315">
<param name="movie" value="/www.youtube.com/v/O1NbdSFW5BQ?version=3&amp;hl=en_US"></param>
<param name="allowFullScreen" value="true"></param>
<param name="allowscriptaccess" value="always"></param>
<embed src="/www.youtube.com/v/O1NbdSFW5BQ?version=3&amp;hl=en_US" type="application/x-shockwave-flash" width="560" height="315" allowscriptaccess="always" allowfullscreen="true"></embed>
</object>
```

Step 6. Return to PowerPoint and the slide that needs the video embedded

Step 7. Go to the Developer Tab

*IF you do not have the Developer Tab, do the following…Go to File, Option, Customize Ribbon, and on the right side column, check the box that says Developer*

Step 8. In the Controls Group select More Controls (it looks like a screwdriver and wrench)

Step 9. Find Shockwave Object, Click and Drag to make a container (looks like an envelope) on the slide

Step 10. Right Click the Envelop and Open Property Sheet

Support Contact: Barbara Chamberlain (knightb@etsu.edu; 439-8611)
Step 11. Paste the URL in the Cell that says Movie: [http://www.youtube.com/v/O1NbdSFW5BQ](http://www.youtube.com/v/O1NbdSFW5BQ)

The Video is now embedded in the PowerPoint. The Video will play without the additional advertisements in the window, but the user still needs internet access so the embed code can reach out to Youtube or other Social Media.

**Compressing to reduce file size**

One of the drawbacks of creating a PowerPoint with video, sound and graphics is the fact that the size of the Presentation becomes unmanageable. Soon it is too large to send by email or upload into a web or course management software such as D2L. MS PowerPoint 2013 contains a Compress Media tool. Go to the File Tab and select Info. IF a PowerPoint contains a video or other media, under the File Tab Info button you will see box called 'Media Size and Performance'. The Presentation Quality options appear. Identify the current size of the presentation and see how it changes as you reduce the quality.

**Adding Animations and Transitions**

What's the difference in Animations and Transitions? An animation is assigned to an object, a word, a phrase, an image or shape. It is an effect that controls the appearance, disappearance, movement or other behavior of an object on a slide. A transition is how the entire slide moves from one slide to the next.

**Adding Animations**

MS PowerPoint 2013 has an Animation Tab. Under the Tab you will find pre-set animations. Some of the most often used animations are displayed. To test an animation select an object. Move your mouse over an animation and watch the behavior of the object. Try various animations to see which one is best. Like most command options in PowerPoint, use the little upside down triangle to see an expanded list of animations available for use. In addition to the animation itself, depending on the animation, you will be given a choice for the effect you want to assist the animation. To the left of the Add Animation Button see the Effects Options. For example, text or bullets have different effects than a photo or graphic. When you have picked an animation, select Apply. Although we will cover editing animations in greater detail in the next PowerPoint class, it is good to see how the animation looks in the animation pane. On the Ribbon select Animation Pane. Play the animation on the slide. Watch the timing and behavior in the animation pane. This is also where you can re-order the animation, therefore giving more control and editing options.

**Adding Transitions**

Like the Animations Tab, most commonly used transitions are available for your selection. Hover the mouse over transition icons and watch the slide's behavior. Some of the options included in the PowerPoint are the sound, how long it takes to transition, whether to apply a transition to all the slides or just this one, and how to make the slide advance. Do you want the slide to advance after a specific amount of time or do you want it to advance only when the mouse click makes it advance.
Editing Multiple Presentations

MS PowerPoint allows for multiple presentations to be opened at one time. Each PowerPoint opens in a new window. You can reduce the size and align PowerPoints side by side or view a different PowerPoint on different monitors.

What if you want to re-use a side? You may copy a slide from one presentation to another. The easiest way is to open two PowerPoint Presentations. Select the slide you want to copy. Right click the slide and select copy. Go to another PowerPoint and paste. Another way is to drag a slide from one PowerPoint to another. Either way, you will be asked whether you want to reformat or maintain the formatting/design of the previous PowerPoint. Should you want to import multiple slides use this method: Go to the Home Tab, Insert New Slide, use the drop down and pick Re-Use Slides. Follow the prompts and select one slide or all the slides. Elect to apply a current theme on one or all selected slides. You may even copy the slide theme and not its contents. Along the same line of thought, PowerPoint has an Animation Painter Brush just like the other Office Products have a Format Painter Brush. Select a favorite animation or group of animations and go to the Animation Painter Brush, then apply that to another object in the current PowerPoint or another PowerPoint.

Printing

Print PowerPoint Sides and Notes Pages by going to the File Tab. Select Print and choose Print Slides, to print just the slides wanted or to print in Gray Scale. Under Settings in Print Slides find the Print Layout. Selections are Full Page Slides, Notes Pages and Outline. Under the Handouts settings options include 1 slide up to 9 slides on one page. Two more options to improve the look of your handouts, you may select Frame Slides to give a nice border and Scale to Fit Paper so all of the material fits on one page inside the margins.

Additional Resources:

- For more information call ETSU ATS: 423-439-8611 or email ATS@ETSU.EDU