Table of Contents

Overview........................................................................................................................................3
Objectives for MS Word Mail Merge .............................................................................................3
User Friendly Layout......................................................................................................................4
Word Tables ..................................................................................................................................4
Form Layout ..................................................................................................................................5
Mail Merge ....................................................................................................................................5
Step 1 of 6 .......................................................................................................................................6
Step 2 of 6 .......................................................................................................................................6
Step 3 of 6 .......................................................................................................................................7
Step 4 of 6 .......................................................................................................................................7
Step 5 of 6 .......................................................................................................................................7
Steps for using an Excel Spreadsheet for the Mail Merge ............................................................8
Converting a Word Label Document ............................................................................................9
Understanding the Word Form Controls ......................................................................................14
Adding Form Fields ......................................................................................................................15
Setting a bookmark name and enabled option .............................................................................15
Setting Data Type for Text Form Fields .......................................................................................15
Text Form Field Data Types ........................................................................................................15
Setting Drop-Down List Options ..................................................................................................16
Add Help Text to a Form Control ..................................................................................................17
Setting Check Box Options ..........................................................................................................17
Adding Calculated Fields .............................................................................................................17
Protecting Your Form ..................................................................................................................19
Duplicating Entries .......................................................................................................................19
Finalizing and Protecting a Document .........................................................................................19
Overview

Microsoft Word is probably the most used software on our campus. This guide will introduce you to Microsoft Office Word Mail Merge 2013 and show you ways to make Word easier to use.

Objectives for MS Word Mail Merge

This session is a hands-on see and do training session.

Participants will have skills and knowledge following this training to:

- Add the Developer Tab to a Standard Microsoft Ribbon
- Manage and style a Word form
- Convert an Excel spreadsheet to contact sheet
- Set data types for data collection
- Add a text help to form field
- Add a calculated field
- Finalize the form for distribution

Developer Tab

Look at the Ribbon (Tools), and find the Developer Tab. If you do not see the Developer Tab enable it by:

- Go to the File Tab
- Options
- Customize Ribbon
- Put a Check in the box beside Developer
User Friendly Layout

Users may need visual guidance to identify the form field entry areas. A simple table in Word with line borders modified are helpful.

Word Tables

A Table is made up of at least one row and one column. A table can have unique borders and fill. Inside a Table there may be several cells, rows and columns. Each cell can behave in its own way. Each cell may have a different color fill or styled borders. Border colors can be heavy, light or non-existing so the viewer cannot see that you have a table on the page. Borders can be turned on for the bottom of cells so the table acts like a form with controlled form fills options. Border Commands are found in the Table Tools>Design Table>Table Styles Group>Borders Command. If you do not see Table Tools, click inside the table. Table Tools appear on the Ribbon. Two options become available, one option targets the table design with Commands as shown in the image below and the other Tab under Table Tools targets the layout. In layout mode rows and cells can be added, rows and columns split, and cell alignment modified. A useful option in the Table Layout mode is the Repeat Header Rows so a selected row will appear on each page at the top of the table. The other Table Tool Tab that appears for selection is Design Mode. The Design mode brings out the creative side of the author. Design Mode includes borders and shading, colors, and style Options.
Form Layout

<table>
<thead>
<tr>
<th>CONTACT FORM</th>
<th>OLD</th>
<th>NAME</th>
<th>EMAIL</th>
<th>PHONE</th>
</tr>
</thead>
</table>

Mail Merge

*Another resource - [Video about Mail Merge from GCF](#)

Support Contact: Barbara Chamberlain ([knightb@etsu.edu](mailto:knightb@etsu.edu); 439-8611)
Information Technology Services-ATS
Go to the Mailings Tab. In the Start Mail Merge Group, at the lower right corner of the 'Start Mail Merge' find the tiny triangle and select it.

We will use the Step by Step Mail Merge Wizard. The steps associated with creating Mail Merge will be very similar for Letter, E-mail messages, Envelopes, Labels or a Directory.

Step 1 of 6

The first step is really asking a question, do you want to use the current document, find and start from a template, or find an existing document.

Step 2 of 6

Do you have a list of addresses or data that you want to use for the address or data field? If you leave 'Use an existing list' an option is available to 'Browse' for the list. If you are going to use Outlook contacts, the option changes to allow you to retrieve the information from a selected Contacts Folder from Outlook. If
you select 'Type a new List' you will be taken to an Access Database so you can enter the information. This database will be located in a folder inside of 'Documents'. Microsoft prefers that all data associated with Mail Merge is housed in the 'My Data Sources' Folder. If an Excel file is to be used for the recipients, adjust the heading for each column to the same heading that Mail Merge Expects.

**Step 3 of 6**

If you have not already retrieved a letter or labels or other documents, you can write your letter now. It is time to insert the 'Field' that performs the magical data input. This input is a direct link to the database that was created earlier or to the pre-existing database.

The standard Field items are: the Address block, Greeting line, Electronic postage (most of us do not have this access) and the More Items... The more items could be anything that you have added to the database, such as Notes or information that would be related to that selected individual.

```
Mail Merge
Preview your letters
One of the merged letters is previewed here. To preview another letter, click one of the following:
<< Recipient: 1 >>
Find a recipient...
Make changes
You can also change your recipient list:
Edit recipient list...
Exclude this recipient
When you have finished previewing your letters, click Next. Then you can print the merged letters or edit individual letters to add personal comments.
```

Note: At this point, you can also insert fields manually.

If you want to manually insert a field into the document place your cursor at the selected location and drop down Insert Merge Field. Select the Merge Field(s) you need.

**Step 4 of 6**

Select Next and you will see what your letter, labels or other will look like. Using the greater and less than icons you can also find particular recipients and edit them or exclude a recipient.

**Step 5 of 6**

Complete the merge. You are ready to print or email. If you are emailing you will follow the prompts.

Support Contact: Barbara Chamberlain (knightb@etsu.edu, 439-8611)
Information Technology Services-ATS
Beware, when you click OK...it **really** sends to the recipients so I always test it with a recipient list that has ONLY my email at first. Once I like the results I change the receipt list to the 'REAL' database list.

Note: There are many reasons why doing a mail merge can be difficult but the most common is a recipient list that is not in the format that Microsoft likes. To see exactly how Microsoft wants the database arranged, create a New Recipient List. Add one name and address to the list. Save it. Go to My Data Source and open the database. The column headings are what is expected in MS Mail Merge. If you can arrange your data in that way with the exact column heading you will be much happier.

### Steps for using an Excel Spreadsheet for the Mail Merge

**Step 1**

- Add a heading for each column such as:

<table>
<thead>
<tr>
<th>Name</th>
<th>Email</th>
<th>Address etc</th>
</tr>
</thead>
<tbody>
<tr>
<td>Barbara Chamberlain</td>
<td><a href="mailto:knightb@etsu.edu">knightb@etsu.edu</a></td>
<td>Blah blah blah</td>
</tr>
</tbody>
</table>

- Save the Excel Spreadsheet as a CSV format
- Go to Outlook and Create a New Contact Folder
- Go to Import and Import the CSV file into the new Contact Folder
- You may need to Map the Headings **Microsoft Support on Mapping**
- Drag from Name (or from First Name, Last Name etc) to Name on the right side. Now it knows what is to be used. Do the same with Email Address…that is WAY down the list.
Next, find the new Contact list and you can email them as a group.

Converting a Word Label Document

What IF, you are given a Word Label Document and need to turn it BACK into a format for mail merge? Here are the steps to do this:

<table>
<thead>
<tr>
<th>Name</th>
<th>Address</th>
<th>Zip Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>Barbara Chamberlain</td>
<td>XXX Something Road</td>
<td>37615</td>
</tr>
<tr>
<td>Daffy Duck</td>
<td>Waddle Lane</td>
<td>12344</td>
</tr>
<tr>
<td>Elmer Fudd</td>
<td>Barnyard Road</td>
<td>43232</td>
</tr>
<tr>
<td>Mickey Mouse</td>
<td>East Cheese</td>
<td>54323</td>
</tr>
<tr>
<td>Daniel House</td>
<td>Walker Stager</td>
<td>34563</td>
</tr>
<tr>
<td>Ester Flower</td>
<td>Daisy Blvd</td>
<td>45663</td>
</tr>
</tbody>
</table>

Step 1
Extract the addresses by converting the mailing labels to text by going to the Table Tools > Layout (double click the table if you do not see the Table Tools) and convert to Text

Step 2
Select the Paragraph marks as the record separator

Support Contact: Barbara Chamberlain (knightb@etsu.edu; 439-8611)
Information Technology Services-ATS
Step 3
IF you see marks that indicate some soft returns have been added we must replace those by using the replace function. \(^l\) (this is the lower case L) with \(^p\)

<table>
<thead>
<tr>
<th>Barbara Chamberlain</th>
<th>Daffy Duck</th>
<th>Elmer Fudd</th>
</tr>
</thead>
<tbody>
<tr>
<td>XXX Something Road</td>
<td>Waddle Lane</td>
<td>Barnyard Road</td>
</tr>
<tr>
<td>Gray, TN 37615</td>
<td>Disney, FL 12344</td>
<td>Duckville, GA 43232</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Mickey Mouse</th>
<th>Daniel House</th>
<th>Ester Flower</th>
</tr>
</thead>
<tbody>
<tr>
<td>East Cheese</td>
<td>Walker Stager</td>
<td>Daisy Blvd</td>
</tr>
<tr>
<td>Disney, FL 54323</td>
<td>Creepy, GA 34563</td>
<td>Petunia, WI 45663</td>
</tr>
</tbody>
</table>

Step 4
IF, each address had the same number of lines you could revert right back to Table now but, instead we need something that will help recognize the end of each address. Each address is ended by a double paragraph mark but we will replace that with a wildcard search.

We will have something that looks similar to this:
Step 5
Swap the paragraph marks for tab

![Find and Replace dialog box](image)

Support Contact: Barbara Chamberlain (knightb@etsu.edu; 439-8611)
Information Technology Services-ATS
Barbara Chamberlain → XXX Something Road → Gray, TN 37615
Daffy Duck → Waddle Lane → Disney, FL 12344
Elmer Fudd → Barnyard Road → Duckville, GA 43232
Mickey Mouse → East Cheese → Disney, FL 54323
Daniel House → Walker Stager → Creepy, GA 34563
Ester Flower → Daisy Blvd → Petunia, WI 45663

Step 6
Next we will remove the markers with a search and replace.

Step 7
Go back to the Convert to Table option in Word and convert text to a Table.
Step 8
You are ready to use the addresses for Mail Merge.
Understanding the Word Form Controls

Identify whether you have a ‘Developer Tab’ on the Ribbon. If you do not see a Developer Tab, you will need to add the Developer Tab to the Office Ribbon. Go to File; it should be the first Tab on the upper left corner. The area under the File Tab is called ‘Back Stage’. Locate the Option button and select it. Open the Customize Tab section. In the dialog box that appears, look to the left side, this is the available commands. On the right side are the currently used commands. Look for Developer on the right side and check the box associated with it. Now you have the Developer Tab and you are ready to get started with form development. Choose the Developer Group and to find the hidden Legacy Tools click on the icon that looks like a folder with wrench and hammer.

You will see six Legacy Form Tools.
1. Text Fields
2. Check Box
3. Drop-Down
4. Insert Frame
5. Form Fields Shading
6. Reset Form Fields

Using tables as your Form’s Foundation (skip if you do not want to use tables to arrange forms)

<table>
<thead>
<tr>
<th>Name</th>
<th>First Name</th>
<th>Middle Name</th>
<th>Last Name</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

A Table can help control entry locations and also entry sizes. Using cells and adding cells the author can manage how the form looks and behaves. For example, add a Table below and give it 2 rows with 5 columns.

In Row 1 – Cell 1 insert the word **Name:**
In Row 2 – Cell 2 insert the word First Name
In Row 2 – Cell 3 insert the word Middle Name
In Row 2 – Cell 4 insert the word Last Name
The creator can hide any or all of the borders...

<table>
<thead>
<tr>
<th>Name</th>
<th>First Name</th>
<th>Middle Name</th>
<th>Last Name</th>
</tr>
</thead>
</table>

The creator can ‘fix’ the height and width of any cell.
It is much easier to merge or remove columns than it is to add them. You will find all the formatting tools you need on the Insert Tab and the Tables Group on the Ribbon.

Apply a bottom border to provide a horizontal line for user to “type on,” or border all four sides of the table cell to create a box for user input. When you have numerous cells to which you want to apply only one border (like a bottom border), remember that the shortcut to repeat the last command is Ctrl+d a horizontal line for user to “type on,” or border all four sides of the table cell to create a box for user input. When you have numerous cells to which you want to apply only one border (like a bottom border), remember that the shortcut to repeat the last command is Ctrl+Y.

**Adding Form Fields**

If the Legacy Forms toolbar is not visible turn it on now (Developer Tab > Legacy Forms).
Make sure the Form Field Shading button is enabled; when the form fields are not shaded, they are invisible in the form. To add a form control (FIELD), place the cursor in the area or cell and select any one of the three form fields. The options are text field, check box and drop down.

![Legacy Forms toolbar](image)

**Setting a bookmark name and enabled option**

You do not need to set all the field property options, but it is a good practice to enter a Bookmark name so you can identify field should you need to refer to it later in a formula, calculation or a macro.
Every form field has an Enabled option: Fill-in Enabled is the option for Text field. The option is turned on by default. When this option is turned off, users can not enter data in the field.

**Setting Data Type for Text Form Fields**

<table>
<thead>
<tr>
<th>Text Form Field Data Types</th>
<th>Format as uppercase, lowercase, first capital, or title case</th>
</tr>
</thead>
</table>

Support Contact: Barbara Chamberlain (knightb@etsu.edu; 439-8611)  
Information Technology Services-ATS
### Setting Drop-Down List Options

If you choose a drop down field, you must set options or your list won’t have items to choose from. The Drop Down is the third control from the left in the Legacy Form Tools. Click the Form Field Options button on the Forms toolbar or double click the form field to open the Drop-Down Form Field Options dialog box.
Create the list one item at a time. Type the first entry and click Add button to add the entry to the list. Type the next entry and Add it. Use the Remove button to delete a list item; use the two Move buttons to rearrange the list.

Add Help Text to a Form Control

Double-click the form field to which you want to add Help text. A dialog box will appear showing two tabs. The first tab provides an entry field so the creator can enter the help text that will display in the status bar at the lower edge of the screen when folks enter data. The next Tab displays an entry area to create a message that will appear when folks are entering data and select the F1 key.

Setting Check Box Options

Check box form field are nice and simple; you will set three options: bookmark name, size, and default value (checked or not) in the Check Box form Field Options dialog box.

Adding Calculated Fields

You can “do simple math” with Text form fields and constants (typed in value). You cannot include drop-down list form fields in formulas. Add a text field to a cell. Double click the text field and change it to number format.

Support Contact: Barbara Chamberlain (knightb@etsu.edu; 439-8611)
Information Technology Services-ATS
Double click the cell where a calculation is to occur; using the dropdown select cell type to be calculation.
In the Expression Field type as follows: =Bookmark Name + Bookmark Name etc.
Start protecting the Document.

**Protecting Your Form**

In the Developer Group select 'Restrict Editing'. Select in the Editing Restrictions to ‘Allow only this type of editing in the document’- filling in forms.
Start Protecting. You can assign a password if you are brave enough to believe you will remember it.
Save your form as a Microsoft Template by doing a Save as Microsoft Template.

Test your form. Do not hesitate to send your form to knightb@etsu.edu; I will be happy to test and give feedback.

**Duplicating Entries**

Making the same entry appear in various areas of the document can be accomplished by entering a little code as follows
In the first field, assign it as Text. Give it a name in the Bookmark Field, check calculate on exit. Place the cursor where the next appearance of that word should be and press Ctrl + F9.
Inside the squiggles type REF and the bookmark name. Start protecting the Document.

**Finalizing and Protecting a Document**

Support Contact: Barbara Chamberlain (knightb@etsu.edu; 439-8611)
Information Technology Services-ATS
If a document has been in process for a while or if a document has had tracked changes enabled, it actually holds that information in the background code. The author can use the Document Inspector to thoroughly clean the document and protect it. Here are the steps:

- Go to the File Tab and Enter Backstage
- Select the Info option
- Check for Issues and Inspect the Document
- Check or uncheck boxes as needed
- Select inspect
- Remove or don’t remove selected inspection results
- Next, protect the document by going to Mark the document as Final
- Restrict Access to the document

Save the Form as a Template by Saving As .Macro Enabled Template. This form is ready to distribute.

If you need help, just let me know. Contact Barbara Knight Chamberlain at knightb@etsu.edu or email mailto:knightb@etsu.edu or chat.