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Overview 

to use MS Word effectively will make you more efficient.  This course is 
designed to help you make some of the tasks easier.   

 

Objectives 

 

Participants will create a table of contents in a MS Word document.  This is a 
two step process.  First we will identify the text that you want to appear in 
the TOC, next we will tell Word where we want it created.  TOC can be 
customized in many ways.   

Supplies:  Basic un-styled document will be provided or bring in a document 
of your own. Optional:  Thirty minute lab time available immediately 
following 60 minute workshop. 
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Contents 2 

1 Section Header Error! Bookmark not defined. 

Exercise 1.1 Error! Bookmark not defined. 

Subsection Header 3 

2 Section Header Error! Bookmark not defined. 
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Create a new document 
 

Click the Office Button located at the upper left corner. 

      

 

 

Use this Button to Save, Print, Prepare, Publish, Convert, and Create a New 
Document and Close. 
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Click the Office Button and select New.  A New Document dialog box will 
appear.  You may select any of the templates offered.  Some of the 
templates are on your computer and some are templates offered online.   

 

 

In the New Document dialog box Choose Blank and recent, New Blog 
Post, Installed Templates and etc.  If you would like to create a New 
Document using Templates, click one of the links, or type "brochure" or 
"calendar," into the Search online for box, and then click Go.  If you need 

HELP click on the question mark icon and it will display help topics. 

 

Choose the template you want. 

If you have recently used a template or wizard, it will appear when Blank 
and recent are selected.   

You can also create your own templates to store styles, entries, and text 
that you plan to reuse often and you will find those if you click My 
templates. 
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To create a New Document from an existing file: 

On the Office Button menu, click New. 

In the New Document under New, click New from existing. 

Click the document you want to create a new document from.  

If you want to open a document that was saved in a different folder, locate 
and open the folder. Click Create New from existing.  This document is 
created in the folder that contains the original document. 

 

Create a Table of Content 
Select the Reference Tab 
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Creating a table of contents with Word is easy.  No longer must you search 
through your printed document to locate the page number where a 
particular heading appears, nor must you change each page number on the 

TOC.  With Words TOC feature, Word generates the table of contents for you 
in an instant, and if afterwards you edit your document, you simply ask 
Word to generate the TOC again.   

 

Within the document, select the text outline level by using the Add Text 
option.  This will generate the heading for the TOC.  If you need to change a 
heading or if you add more information to update the TOC use the Update 
Table option.  

Applying Styles to create a Table of Content 
 

 

Before you ask Word to generate the table of contents, go through your document and mark 
g 

table of contents, it looks through your document finding the styles you applied and uses them 
to create the TOC.   

 

To apply a different style, select, or highlight, the heading to which you want 

indicator box, such as Heading 1.  You may use the Heading 2 style for a 
sub-heading, Heading 3 for a sub-sub-heading, etc.  If you click on the little 
drop-down arrow to the right of the Styles Ribbon you will find a graphical 

display of the various styles from which you may choose.  
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Word 2007 provides a method to see how the selected style will look.  Hover over any of the 
styles and see your document change.   

 

 

 

Modifying Pre-Defined Styles   
If you wish to modify the appearance of the style, you may do so by clicking 
on The Styles Ribbon. 

Select text that is styled with the style attributes that you want to change.   
For example, to change the attributes of the Heading 1 style, select text that 
has the Heading 1 style applied. 

Note:  To view the attributes of a particular style, click the Styles Dialog Box 
Launcher, and then rest your pointer over a style in the list. 
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Format the selected text with the new attributes that you want.  For 
example, you might decide that you want to change the point size for the 
Heading 1 style from 16 points to 14 points. 

On the Home tab, in the Styles group, right-click the style that you want to 
change.  

 

Click Update to Match Selection.  Note:   All text with the style that you 
changed will automatically change to match the new style that you defined. 

Note:   If you block (highlight) any area on the document you will begin to 

see a faint tool bar with formating options.  

 

 

 

The Ribbon in Word 
Each program has a different Ribbon, but the elements on it are the same: 
tabs, groups, and commands. 

There are three main parts to the Ribbon: 

Tabs sit across the top of the Ribbon. Each one represents an activity area. 
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Groups are sets of related commands displayed together on tabs. Groups 
pull together all the commands you're likely to need for a type of task. 

Commands are arranged in groups. A command can be a button, a menu, or 
a box where you enter information. 

The Ribbon will adapt depending on what you're working on, to show you the 
commands you're likely to need for that task. For example, if you're working 
with a chart in Excel, the Ribbon will show the commands you need for 
working with charts. Otherwise, those commands aren't visible. 

Two more features that make the Ribbon programs easy to use are the 

Microsoft Office Button and the Quick Access Toolbar.   You 
can modify the Quick Access Toolbar to meet you own preferences.  

The new Ribbon programs include two additional features that will help you 
get your work done quickly and easily. 

The Microsoft Office Button has replaced the File menu, and it's where you'll 
find the same basic commands as before to open, save, and print your 
documents  as well as for setting program options, editing file properties, 
and more. 

The Quick Access Toolbar sits above the Ribbon and 
contains the commands that you want to keep near at 
hand. By default, the Quick Access Toolbar contains 
the Save, Undo, and Repeat, (or Redo) commands, but 
you can customize it with whatever commands you 
want.  Click on the little drop-down icon 

 and you will see options you can 
include or remove.  You may also customize the way 
the Quick Access Toolbar functions. 
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OPTIONAL: 
Creating an Index 
An index lists the terms and topics that are discussed in a document, along 
with the pages that they appear on. To create an index mark the index 
entries by providing the name of the main entry and the cross-reference in 
your document, and then you build the index. 

You can create an index entry for an individual word, phrase, or symbol.  
You can create an index entry for a topic that spans a range of pages or you 
can show that this entry refers to another entry, such as 

 

When you select text and mark it as an index entry, Word adds a special XE 
(Index Entry) field that includes the marked main entry and any cross-
reference information that you choose to include. 

 

After you mark all the index entries, you choose an index design and build 
the finished index.  Word collect the index entries, sorts them alphabetically, 
references their page numbers, finds and removes duplicate entries from the 
same page, and displays the index in the document. 

Marking the index entries 
You can elect to mark words or phrases or you can mark entries for text that 
spans a range of pages. 

Marking words or phrases 

To use existing text as an index entry, select the text.  To enter your own 
text as an index entry, click where you want to insert the index entry. 

On the References tab, in the Index group, click Mark Entry. 
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To create the main index entry that uses your own text, type or edit the text 
in the Main entry box. 

If you want, you can customize the entry by creating a subentry, a third-
level entry, or a cross-reference to another entry: 

To create a subentry, type the text in the Subentry box. 

To include a third-level entry, type the subentry text followed by a colon, 
and then type the text of the third-level entry. 

To create a cross-reference to another entry, click Cross-reference under 
Options, and then type the text for the other entry in the box. 

To format the page numbers that will appear in the index, select the Bold 
Check box or the Italic check box below Page number format. 

To format the text for the index, select the text in the Main entry or 
Subentry box, right-click and then click Font.  Select the formatting options 
that you want to use. 

To mark the index entry, click Mark.  To mark all occurrences of this text in 
the document, click Mark All. 

To mark additional index entries, select the text, click in the Mark Index 
Entry dialog box, and then repeat step 3 through step 6. 

Marking words or phrases for text that spans a range of pages 

Select the range of text that you want the index entry to refer to. 

On the Insert tab, in the Links group, click Bookmark. 

 

In the Bookmark name box, type a name, and then click Add. 

In the document, click at the end of the text that you marked with a 
bookmark. 
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On the References tab, in the Index group, click Mark Entry. 

 

In the Main entry box, type the index entry for the marked text. 

To format the page numbers that will appear in the index, select the Bold 
check box or the Italic check box below Page number format. 

To format the text for the index, select the text in the Main entry or 
Subentry box, right-click, and then select Font.   

Under Option, click Page range. 

In the Bookmark box, type or select the bookmark name that you type in 
step 3, and then click Mark. 

Creating the index 

After you mark the entries, you are ready to select an index design and 
insert the index into your document. 

Click where you want to add the index. 

On the References tab, in the Index group, click Insert Index. 

 

Do one of the following: 

Click a design in the Formats box to use one of the available index designs. 

Design a custom index layout; 

In the Formats box, click Form template, and then click Modify. 

In the Style dialog box, click the index style that you want to change, and 
then click Modify. 
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Under Formatting, select the options that you want. 

To add the style changes to your template, click All documents based on the 
template. 

Click OK twice. 

Select any other index options you want. 

To update the index, click the index, and then press F9 or click Update Index 
in the Index group on the Reference tab. 

 

Should you find an error in the index, locate the index entry that you want 
to change, make the change, and then update the index. 

Edit or format an index entry 

If you do not see the XE fields, click Show/Hide  in the Paragraph group on 

the Home tab.  

Find the XE field for the entry that you want to change, for example {XE 
 

To edit or format an index entry, change the text inside the quotation 
marks. 

To update the index, click the index, and then press F9.  

To quickly find the next XE field in a document, press CTRL+F, click Special 
and then click Field.   

 

 


