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MS Power Point

MS Office 2007

Overview

This is an Introduction to PowerPoint Class. We will create a PowerPoint Presentation from
Title Slide to Conclusion. This is hands-on with instructor’s assistance. We will look at layouts,
templates and themes.

Optional: Thirty minute lab time available immediately following 60 minute workshop.

Objectives

At the completion of the workshop, participants will have the information and resources enabling them
to:

o Create PowerPoint Presentations

e Save PowerPoint Presentations in various formats

e Publish PowerPoint Presentations to the Web
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Get Started

When you open PowerPoint, the screen is divided into two main regions. To the left you should
see an outline of your presentation, either with thumbnail images of your slides, or a text
oriented outline.
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The largest screen is your
design field, where

you work on the
individual slides of

your presentation. Each

|Clid<toaddnotes screenin a
PowerPoint
presentation is called a slide. At the bottom of the design field is the note field. These will not
be visible on the presentation slides. You can use the area to make notes to yourself about
topics to cover during this slide, etc. The notes can be printed out for the speaker.

Design Themes

Microsoft provides numerous design themes to allow you to jazz up your presentations. On the
Ribbon click the Design Tab on the Theme Group. Scroll over the different themes and the
design will display on your slide. The drop down arrows to the right will give you further
selection. You can select the theme you like. The design may be applied to one slide or to every
slide.
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may want to modify the colors to suit your taste or need. If you would like to change the
colors, use the Arrow in the lower right corner. A drop down list of theme colors will appear. As
you hover over the different color palettes you will see how your new color scheme will look.

Font Themes

As with the color themes each design theme has a font theme. When you hover over the font
button you will get a box like the Theme Colors but this time it will be the Theme Font. If you
would like to change the font click on the arrow and hover over the different fonts to see your
slide with each font click on one font to select

Slide Layouts

The Home Tab can be found on the Ribbon. This is where you will be able to insert new slides or
change the layout of your slides. The Slide Layout applies only to the current slide displayed in
the design window, not to all slides in the presentation. Pick a layout that most closely matches
the types of information that you want to present on that slide.

Master Slide

The Master Slide controls the look of every slide in a presentation. You could, for example, add
a logo or a course name to every slide. It is related to Design Templates in this way. A Design
Template is a pair of Master Slides (masters usually come in pairs actually, see below) that
someone has created and saved. You can modify the underlying Master Slide for a design
template, or you can create your own from scratch. Go to:
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Apply the Theme called “Oriel”

Click to Edit Master Title

At this point you can see the various objects that make up the Master Slide. There
are, for example, four images on the slide. Each box of color is a separate image, and
the, the horizontal line is also an image. You can tell this by clicking on each object in

Click to edit Master suh1.:.i.

turn.
In the left window, you will notice that there are slides showing. Each template
contains at least two Master Slides, one to control the look of title slides and the
other to control the slides that make up the majority of the slides used in the
presentations. You need to edit each one individually. In the image to the left, the
title slide is highlighted and indicates that we are currently editing the Master Slide
for the title slide.

You can begin editing the slide. Insert a picture, for example, and that picture will
appear on every slide. You can change the default font, the style of bullets, draw
lines, etc.
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e Click in the footer area and type the name of a course, like American Studies 310.

e Select the text you just typed and change the color to blue to match the color
scheme of the slide.

e Move the footer to the bottom right of the slide by clicking on the outer edge of the
text box and dragging it when you see the four-headed arrow.

e Insert a picture into the slide. Adjust the size and placement as needed.

e Once you have completed your design, in the left window click the other Master
Slide and edit it as well.

e When you click Close Master View in the window, the design you have completed is
applied to all of your slides.

Creating a New Design Template

Once you have created your master slides, you may save them as Templates. Button > Save As
> Design Template. When you exit and restart PowerPoint the new template should now be an
option in the galley of templates.

Adding Text

To add text to a slide, click on a text area in the slide (as defined by the slide layout, if you are
using one), and begin typing. With your theme already chosen each slide will use the font you
selected but you may change the font, size, and color of your text just as you would in Word.

If the line of text is too long, the program automatically shrinks the font size and wraps the text
adjusting the box size to fit. The size of the text will automatically adjust to fit in the box on
bulleted lists as well.

Creating a New Slide

To start working on a new slide, select the Home Tab. Click on New Slide. To choose a slide
layout either click on the arrow on the right hand corner of the New Slide button and select a
layout along with a new slide or after the new slide has been created click on the Layout Button
and select a slide layout.

Adding Notes to Slides

n____ I
: Click to add notes E

remplate” =
At the bottom of the slide design window there is a small rectangular box for adding notes.
For each slide you can type notes. This is a useful way to track information that you want to
discuss while running the slideshow. You can print out the notes for easy reference. The notes
do not display during the presentation.
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You can insert clip art or other images into your PowerPoint presentation. Open the Insert Tab
on the Ribbon in the lllustrations Group. Click on the graphic you would like. If you have
selected a Slide Layout that includes a predefined area for a picture, click the icon of the
picture. Browse to find the picture that you want to insert.

Once you have placed a picture on your slide you can perform basic editing on it to resize it,
make minor adjustments, etc.
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1. Click the picture and a Picture Tools WI|| appear hlghllghted in red on the Rlbbon as well
as the white dots around the edge of the picture.

2. A picture or graphic must be selected before editing.

3. Use these options to insert a new picture, edit image control, contrast & brightness,
crop, rotate an image, add a line to the image, compress the image, recolor the picture,
go to format picture, set transparent colors, or go back to the original picture.

4. Right click the mouse button on the picture to see the shortcut menu.

5. Go to the Format Picture dialog box, this leads to a dialog box of options in editing
pictures in PowerPoint.

Text Boxes

Insert Textbox --- Edit the Textbox

1. To change the shape of your text box, drag one of the white dots from any edge of the
box. Make it long and narrow.

2. Text boxes may be moved around the slide.

{%Shape Fill =
3. Put your pointer on the feather lines at the |-|_‘JJ —|:|
- D’ Shape Cutline -
edge of the box. Shapes Arrange Quick
4. Click so that the feathered lines become a dot- - VIR S A
like grid. e -
5. Now hold down the left mouse button on this grid and drag the box to the desired
location.

6. Add a border line or background color to any box.
The box itself must be selected.
8. Open the Home Ribbon.

N
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9. Click on the Shape Fill and select a color for the text box.

10. Add a thick blue line around the box by clicking on the Shape Outline.

11. Use Shapes to create any new shape you need.

12. Use the line, rectangle or oval tools to create other shapes or to link objects on the
screen.

13. The draw features may be added directly to any slide.

Viewing Your Work

Click Slide Show > View Show

Or, F5 (the F5 function button at the top of the keyboard)

Click the mouse, or press Return/Enter to advance to the next slide
e Press <esc>to end the presentation and return to the editing mode.

View Current Slide

Clickthe = icon underneath the Outline Window on the right of your screen
This starts the presentation with the slide currently active in the editing window.

Create Effects

PowerPoint allows you to create all sorts of animations and sounds to “jazz up” your
presentation. This is where a nice PowerPoint presentation can go very wrong, very quickly. Be
careful.
On the Ribbon, click the Animation Tab. Your transition selections are presented with several
styles to choose from. A Slide Transition affects how a slide enters and leaves the screen during
the presentation. As you place your curser over each transition you can see how each
animation scheme will affect your slide. You can elect to have the animation applied to only the
current slide, or to all slides in the presentation.
You can also control the animation of every single element on your page. This is useful, for
example, if you have a list of items that you want to discuss on a slide, but you don’t want the
entire list to appear when the slide is first launched. With Custom Animations, you can make
one item at a time appear to allow you to discuss each item before advancing to the next.

¢ |nthe Animations tab, select Custom

Animation. €A o Cuskom Animakion v X
e Click an element on your slide in the -
=0r Add Effect - L
design window (ex: the text box for ﬁ the
title). R

e Click Add Effect button.

e Choose the timing of the effect you want (entrance, exit, etc.)

e Then select the effect.

e [f the Preview box is checked you will immediately see the animation.
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You will notice in the design window that a number has been applied to the area to
which you just added an animation. This indicates the order of the animations on the
page.

If you apply an animation to a text box with a bulleted list, each item on the list is
assigned a separate number by default.

Saving the Presentation

a.

5,

You have several options for saving your presentation. Your choices are dictated by how
you want to deliver your presentation.
Regardless of your ultimate intentions for delivery, you should save a version of your
presentation in both regular PowerPoint format and, using the Save As option, as a 97 —
2003 Version of PowerPoint. This will allow you to make changes later on and provide
usability for the most users.

pr
Click Office Button — in the upper left hand corner > Save and name your file.
Options for saving the PowerPoint file is as follows:

Save a copy of the document a. Savetosaveas
PowerPoint.pptx
BMew i@ PowerPoint Presentation i
: Save the presentation in the default file
format.
Open

1 E"-:r PowerPoint Show
Save as a presentation that always opens in
Slide Show view.

% IQ:I j PowerPoint 97-2003 Presentation

Save a copy of the presentation that is fully
Save As b compatible with PowerPoint 97-2003.

Save

Find add-ins for other file formats

a Learn about add-ins to save to other
formats such as PDF or XP5.

Other Formats

Open the Save As dialog box to select from
all possible file types.

Save as copy of the document as a PowerPoint Presentation
Save as PowerPoint Show

Save as PowerPoint 97-2003 Presentation

Save as Find add-ins for other file formats (PDF or XPS)
Save as Other Formats (all other including web/htm or html
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I Be aware that whenever you save PowerPoint presentations in a format other than native
PowerPoint format you may lose some functionality, especially animations and multimedia.

Save PowerPoint to a Web

1. Office Button > Save As > Other Formats > Save as type
PowerPoint Presentation (*, ppk:xd)

PowerPoint 97-2003 Add-In (*.ppa)

PowerPoint XML Presentation ¢, xml)

Aingle File Webh Page (*,mhk; *,mhkml)

Web Page (*.htmg *.html) L
GIF Graphics Interchange Format (*,gif)

JPEG File Interchange Faormat (*.jpg)

2, File name: Presentationl ,hkm

Save as Lype!  |REE B T i el

|
Page title: Slide 1 Change Title. ..

E'ﬁ Sawe a copy and cuskomize its cu:untentsh Publish. ..

t
Single File Web Page or Web Page

3. Save a copy and customize or Publish it to the web...

rPuI:-Iish as Web Page

Publish what?

G} Complete presentation

() slide number 2. through =

Display speaker notes L\\g Web Opkions. ..

Erowser support

{(#) Microsoft Internet Explorer 4.0 or later {high fidelity
() Microsoft Internet Explorer 3.0, Metscape Mavigatar 3.0, o later

() all browsers lisked above (creates larger files)

Publish a copw as

Page title: Slide 1
File mame: | C:\Docurments and Settingsiknightbi My DocumentsiPrese)

[ ]2pen published YWeb page in browser [ Fublish l [ Cancel ]

1. Select the Complete presentation or just a few slides. Decide whether to allow viewers
to see speaker notes. Insert a path name to a local area such as in My Documents or
send to a web site by typing in the URL. (Example — http://faculty.etsu.edu/knightb/).
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NOTES

Print the Presentation

You also have several options for printing your file that you may find useful. Click the Office
Button > Print to pull up the screen below.

Print

= Al

LT STTTST ot |
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The interesting sections are in the highlighted rectangle.

Print What:

Slides > Will print one slide per page

Handouts > Puts more than one slide per page. The grayed out options in the right of
the highlighted box above are activated when this option is chosen. The option with
three slides per page also prints a notes area beside the slides. This is useful for
students.

Notes Pages > Prints one slide per page, but includes the notes you entered for each
slide. This is useful for the presenter.

Outline View > Prints what you see in the Outline Task Bar
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