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MS PowerPoint Adding Music and
Videos

Overview
PowerPoint allows you to include sound files and videos as well as adding graphics and

animation.

Objectives
By the end of this workshop participants will have gained knowledge and skills to:

e Add aRipped song from a CD to a PowerPoint
e Add a CD sound file to slides in a PowerPoint
e Include a video that plays on demand in a PowerPoint
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To insert an audio file
Go to the Insert Tab on the Ribbon >Media Clips>Sounds > Sound from File

1.
2.
3

Browse to find the file and select it.

e EARNING

You are then asked whether you want the sound file to begin playing automatically
when the slide loads, or whether you want it to play when clicked.

PowerPoint inserts an image of a speaker to indicate that there is a sound file @E

on the page.

-
-

e You can include all major sound file types including MP3, but not Apple

QuickTime files.

e You can click the icon for the sound file and drag it off of the visible slide area
to hide the icon. Caution: if you have elected to start playing the sound when
clicked you will not be able to click the icon if it is not on the slide.

e You may notice that when PowerPoint asks whether you would like to start
the audio when the slide loads or when you click on it, it is actually creating a
custom animation for the slide. Consequently, you can actually edit the
animation and have more control over it.

To play from a CD during your
presentation

1.

Go to the Insert Tab on the
Ribbon>Media Clips>Sounds click
arrow > Play CD Audio Track.
You are presented with a menu
where you can select the track
number and the beginning and end
point of the track. Notice that the
default is to play the entire CD.
As above, you are asked whether
you want the sound to begin when
the slide is launched or when clicked.
PowerPoint inserts an icon of a
CD and, as above, creates a @
custom animation for the slide.
¢ Remember that you can edit
the custom animation. You
can even set it so that the CD
continues to play even

Insert CD Audio

2] & J]

Clip selection

Start at track: | 1 time: | 00:00
End at track: 1 time; | 00:00
Flay options

Loop until stopped

Sound volurne: (ﬂ

Display options
Hide sound icon during slide show

Information

Total playing time:  00:00
File: [CD Audio]

seconds

L LA L

seconds

| o

| | Cancel

Ne——

beyond the current slide. So you could, for example, create a CD that plays
as a soundtrack for your entire presentation.

IMPORTANT: PowerPoint handles audio (and video) differently than it does images.
Whereas images become a part of the PowerPoint file when included, audio and video do
not. Instead, PowerPoint “remembers” where the files are and loads them during the
presentation.

The exception is .wav files. By default, .wav files that are smaller than 100 Kb will be
embedded in your PowerPoint. Larger .wav files will be linked. You can change the default,
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but large embedded files may make your file size too large and your slideshow too
cumbersome to play efficiently.

To increase or decrease the default click the embedded sound icon ¥ . Under Sound
Tools, on the Options tab, in the Sound Options group, increase the maximum sound file
size by entering a number in the Max Sound File Size (KB) box. You can increase it to as
much as 50 MB or decrease it to as little as 1 KB.

™ AL R & B PowerPoint 2007.ppt [Compatibility Mode] - Microsoft PowerPoint Picture Tools  Sound Tools
Home Insert Design Animations Slide Show Review View Developer Format Options
R e oo . P B1 B [
Q Hide During Show b Play Sound: Automatically > i)
Gl > & Tm & B
slide Show Loop Until Stopped ] Max Sound File Size (kB): 100 _2  Bringto Sendto Selection Align Group Rotate
Volume ~ Front~ Back~ Pane v
Sound Options i Arrange

If you plan to present the slideshow on a computer other than the one upon which it was
created, you need to copy the audio and video files along with the actual PowerPoint
presentation. The best way is to create a single folder in which you store your presentation
and all associated files. Move the multimedia files to that folder before inserting them into
the presentation; otherwise, PowerPoint will continue to look for them where they were
when you first inserted them.

Inserting Video
Inserting video is much the same as inserting audio.

1. Insert Tab > Movies and Sounds > Movie from File

2. Find the file you want to play.

3. Decide whether to have it start with the slide or upon a cue.

4. Instead of an icon, the first frame of the video is displayed within the slide.

Custom Animation
As with audio files, custom animation is added to 00 O alenzmpg

the video files when inserted into PowerPoint. If 4
you choose to play the file automatically, [ Trigger: sllen 2.mpg |
PowerPoint will add an animation to play the file 143 00 allen 2.mpg

and one to pause the file. This allows you to click
the image to pause the movie. You can click the
image again to continue playing the movie. If you
choose to play the movie when it is clicked, the
only animation that is added is the pause effect.

Play command

Pause effect
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e See the important reminder about QuickTime/Apple files when including your

video file.
e PowerPoint will not play QuickTime movie files. To play these, you will need to
create a link to the file (see below) and launch the QuickTime player.

Embedded Objects and Links
What is an embedded object?

When an object is embedded, information in the destination file doesn't change if you modify the
source file. Embedded objects become part of the destination file and, once inserted, are no longer
part of the source file. Double-click the embedded object to open it in the source program.

What is a linked object?

When an object is linked, information is updated only if you modify the source file. Linked
data is stored in the source file. The destination file stores only the location of the source
file and displays a representation of the linked data. Use linked objects if file size is a

consideration.

Hyperlinks
Hyperlinks allow you to link to resources outside the PowerPoint presentation (other files or
web sites, for example). You can also create links to other slides, allowing for a nonlinear

way to navigate a presentation.

1. Click in an editable region of the slide.

2. Insert Tab> Hyperlink

3. Choose the type of hyperlink you want to create (to an existing file, a slide within the
current presentation, or an email address).

Insert Hyperlink

Link. kot Text ko display; | | ScreenTip. ..

Lookin: | () OFF 194--PowerPaint 11 files v|
Existing File ar
‘Web Page iz allen 2 Bookmark. ..

"}:Hrlaent ] PowerPoint excel
R IE—IJ PowerPaoint 11
Place in This E'.'lj Sample ppt
Diocumnent Browsed @J Score breakout by judge
Pages | (5 Windows 5P Startup

Create Mew Recent
Diocurment Files
Address: |https:,l',l'mail.etsu.edu,l'exchange,l’ w |
E-mail Address
[ oK ][ Cancel ]
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Enter text that will form the link

The screen tip is the little pop-up text box that appears when you mouse over the
link. It is optional.

6. Browse to the file or web page that you want to include or for email type the email
address.

vk

Packaging Your Presentation

To help you keep track of all your files, you can have PowerPoint package all the related
files together. This prevents you from accidentally forgetting to copy an audio file, for
instance. The free PowerPoint viewer is included by default when you package the
presentation, which will allow you to run the presentation on a computer that does not have
PowerPoint installed.

1. Click the Office Button>Publish>Package for CD

2. Type in a name for your CD.

3. Click Copy to Folder and select the location on your computer for the folder if you
want to package your files without creating a CD. Click Copy to CD to burn the
presentation to a CD.

4. The Options button will allow you to not include the PowerPoint viewer, or to embed
fonts.

Package for CD g|

. Copy presentations to a C0 that will play on computers
“:ia:} running Microsoft Windows 98 Second Edition or later, even
without PowerPaink.

kame the C0: | PresentationicD

Files to be copied:

Sample ppt.ppt add Files. ..

Linked files and the PawverPaint Yiewer are
included by default, To change this, click Options,

[ Copy ko Ealder, .. ] Copy ko CD ] [ Clase ]

Embedding Fonts

Not all computers are equipped with the same fonts, many people download fonts to
improve the appearance of their documents or presentations. If you want to make sure
your presentation looks the same on the viewer’s screen as it does on yours, you may want
to embed the fonts you have used within your presentation.

e Click the Office Button>Publish>Package for CD
e Click on the Options Button
e Check the box next to Embed TrueType fonts
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Options

Packagp.tvpe

'@}:’;.;"i'e'wer Package (update file Formats ko run in PowerPoink WViewer )
Select how presentations will play in the viewer:

Play all presentations automatically in the specified order |
) archive Package {do not update Ffile Formats)
Include these files

(These files will not display in the Files to be copied list)
Linked files
[ 1Embedded TrueType Forks

Enhance security and privacy
Passward ko open each presentation:

Passward ko modify each presentation:

|:| Inspect presentations For inappropriate or private information

[ O, l [ Cancel

Embedding fonts will increase the file size of your presentation.

Password Protect Your PowerPoint
You may choose to password protect your PowerPoint Presentation

e Click the Office Button>Publish>Package for CD
e Click on the Options Button

In the Enhance security and privacy section you can choose to password protect to open the
presentation or use a password when you or others make modifications to your PowerPoint.

Instructor: Barbara Knight | 423.439.8611 | elearning.etsu.edu | ats@etsu.edu | 7




Academic Technology | MS PowerPoint — Adding Music #3d Videos

e EARNING

Creating an Automated Presentation
With PowerPoint you can create automated presentations, whereby the slides automatically

advance after a specified time, thereby freeing you from having to advance the slides manually
(or from being present at all).

There are several ways to accomplish this.

Set Up Slide Show
EE';'J\-". I.H ) - ﬂ ¥
Y 5
— &z Home Insert Design Animations Slide Show Review View
__—-1-I ST o_:‘:r i b@ Record Marration Resolution: s
— e (&¥ Rehearse Timings =F| Show Presentation On
From 5 Set Up Hide o i
deginning Slide Show  Slide ¥ Use Rehearsed Timings Use Presenter View
Start Slide Show Set Up Monito
2 N= x|

Now make selections appropriate for_your show.

(0 X
i
= Show type Show slides
< (%) presented by a speaker {full screen) = all
() Browsed by an individual (window) ) Eram: : To: :
f
Bet . i
= () Browsed at a kiosk (Full screen)
il Shiow options Advance slides
| [ ]Loop continuously until 'Esc! O Manually
[ ] 5how without narration (%) Using timings, if present
[ shiows withaut animation Mulkiple rmornitars
Pen color: | N v |
[ ]5how Presenter Yiew
Performance
[ ]Use hardware graphics acceleration
Slide show resolution: | Use Current Resclution v

[ ok ] [ Cancel ] '

Rehearsing Your Timings
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You can rehearse your presentation and PowerPoint will time the length of your
presentation, remember how long you spent on each slide, and if requested will set the
slides to advance automatically at that rate.

1. Slide Show Tab > Rehearse Timings

2. Your slide show begins. There is a
small timer in the upper left hand a2l =15
corner that tracks your progress. = ] 0:00:10 4= 0:00:10

3. When you click off the last slide, the
timer stops and you are prompted with the total length of the presentation and
asked whether you would like to apply the slide timings to the presentation.

i ) E;mdtmfwttuﬂd:ﬂmwwuﬂ:m.mmm boy ks Lot e shiche bimings bo e whan you view the

C= _» |

Recording a Narration

1.
2.

3.
4.

If you decide you would like to show the Show options
presentation without narration, go to:

Slide Show Tab > Set Up Show and select Show
Without Narration

Microsoft PowerPoint x|

Slide Show Tab > Record Narration

Set the microphone level by clicking the appropriate button and reading the text you
are presented.

For better results, click the box for linking the narration.

When you are ready, begin the presentation and start speaking. Page through the
presentation at the rate you normally would while speaking into the microphone.

At the end of the presentation you are presented with a pop-up window. If you want
to retain the timings so that the slide show can play automatically, click yes. If you
click no, the narration still exists, but you will have to manually advance the slides
after the narration ends.

@ The narrations have been saved with each slide. Da you want ko save the slide timings as well?

Don't Save |

[ ]Loop continuously until 'Esc
[+]55how without narration;
[ 5how without animation
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