Academic Technology | MS PowerPoint Animation & Narration

={_

e EARNING

MS PowerPoint — Using Animation and
Narration

Overview
Would you like to animate your PowerPoint but you are not happy with the typical fly-in and out slides
or the same old drop down bulleted points we have all seen? Maybe you would like to prepare your

PowerPoint for a Conference and would like folks to be able to hear and view your PowerPoint when
you are not available.

Objectives
Participants will create many new animations for that special presentation.

Supplies: A Basic PowerPoint Presentation for you to add animation or you are welcome to bring your
own.

Optional: Thirty minute lab time available immediately following 60 minute workshop
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PowerPoint allows you to create all sorts of animations and sounds to “jazz up” your presentation. This

is where a nice PowerPoint presentation can go very wrong, very quickly. Be careful.

When PowerPoint talks about animation, generally it is talking about the way that objects enter or exit a
slide. Transition is another kind of animation. This refers to the entry or exit of the entire slide, not the
individual objects on the slide.

Assigning Transitions to Slides
Transitions are how you get from slide A to slide B. You can choose Wipes, Blinds, Fly-ins and etc.

Setting up Automatic Transition Timings
Assign the same transition time to all slides, or add transition time to individual slides. It is easiest to
assign automatic transitions to all of the slides.

Steps to assign an automatic transition to an individual slide:

e View or select the slide in Normal or slide Sorter view.
e Select the Animations tab, in the Transition to This Slide group, select Automatically After check

box.
e Inthe Automatically After text box, type a transition time, in seconds, to replace the default

time.
e To apply to all the slides, click Apply to All.

j 1= PrezentationZ = Microsoft PowerPoint Drawing Tools

Insert Design Animations Slide Show Review View Developer Add-Ins Format

R [ ‘ d4h Mo Sound] - | Advance Slide
te: Mo Animation - j |
’ ] -n —‘ ] —"l ﬁﬁ - E_ﬂj_ Fast - | ¥ On Mouse

TSl = | i3l Apply To Al Automatica

L Ao bkt e T Ao hm Thefo i

It is okay to leave the On Mouse Click check box selected, even if you choose automatic transitions —in
fact, this is a good idea. There may be times when you may need to manually advance to the next slide.

Applying a Transition Effect to a Slide
e Select and display the slide or slides that you want to affect.
e On the Animations tab, open the gallery of effects in the Transitions to this Slide group and click
the one that you want, or click No Transition to turn off any existing transitions effect.
e Open the Transition Speed list and select a transition speed.
e Open the Transition Sound drop down list and select a transition sound.
e Click Apply to All if you want the same transition on all sides.

Using an Animation Preset
e Select the text box or other object.
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e  On the Animations tab, open the Animate drop down list and select a preset. ¢ LEARNING

NOTE: The only presets in PP 2007 are Fade, Wipe, and Fly In.

Mo Animation ]r\ |

Mo Animation

Mo Animation
Fade

All At Once

By 1st Level Paragraphs
Wipe

All At Once

By 1st Level Paragraphs
Fly In

All At Once

By 1st Level Paragraphs
Custom

Custom Animation...

Custom Animation 4 O Custom Animation v X
To Create a New Custom Animation:
=% Add Effect »| |7 Remove
e Display a slide with no animation.

e On the Animations tab, click
Custom Animation to open the Custom Animation pane.
e Click the object that you want to animate. This can be the title, a text box containing a
bulleted list, a graphic, or any object that you can select.
e Inthe pane, click Add Effect. A menu appears, containing four categories of effects,
Entrance, Emphasis, Exit, or Motion Paths.
e A submenu appears, containing effects for that category.
e You may also choose More Effect.
e Make your selection and click OK
e |nthe Start drop down list choose when you want the animation to start.
0 With Previous (runs the animation simultaneously with a previous animation)
O After Previous (runs the animation immediately after the previous animation
that is on the slide)
0 On Click (runs the animation when user clicks the mouse)
You can remove or reorder an Animation Effect.

Special Text Animation
NOTE: Text must be in a text box for the Special Text Animation to function.

e Custom Animation pane, click the animation that you want to work with.
e Click the down arrow and choose Effect Option.

Instructor: Barbara Knight | 423.439.8611 | elearning.etsu.edu | ats@etsu.edu | 4




Academic Technology | MS PowerPoint Animation & Narration

e Click the Text Animation tab.

e Open the Group Text list and choose how you want to group the animation.

e |f you want the bullet and its associated bullets to appear automatically, without
having to click the mouse again, select the Automatically After check box and

then the time delay in seconds.

e Select the In Reverse Order check box if you want PowerPoint to build the list
from the bottom up.

e Click OK
| [Ey Add Effect ]
Entrance 3
Emphasis P | A 1. Change Font
Exit » | A 2 Change Font Size
Motion Paths » | B 3. Change Font Style
&4 4. Grow/Shrink
A% ssein [y
More Effects...

Setting Animation Timing

e On the Custom Animation pane, click the effect whose timing you want to set. A down arrow

appears to the right of the effect.
e Click the down arrow and choose Timing.

e Choose from the following settings:

O Start
0 Delay
O Speed
O Repeat
0 Rewind when done playing
O Triggers
e Click OK
|15 3k text =l
“3  Start On Click

®

Start With Previous
Start After Previous

Effect Opticns...

Tirning... L}

Show Advanced Timeline

Eemove

Setting up Animation Triggers
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NOTE: You can have only one trigger per text box so if you wanted bullets to appear when yocLLsE!\elgﬁﬁ Yt
trigger, you will have to put each bullet in separate text boxes.

Setting Up a Trigger:

e On the Custom Animation pane, click the effect you want and a down arrow appears to the right
of the effect.

e Open the menu for this effect, as you did in the preceding steps, and choose Timing.

e Click the Triggers button.

e Select the Start Effect on Click of option, then open the drop down list and select an object. All
of the objects on your slide will appear in the list.

e Click OK.

Box Iil-?:_hj ]

Effect | Timing | Text Animation

P

start: | ‘B ondclick [~
Delay: a0 | seconds

Speed: 0.5 seconds (Very Fast) |E|
Repeat: | (none) |E|

[ Rewind when done playing

e

@ Animate as part of didk sequence

(71 5tart effect on dick of:
P

by

[ oK ] [ Cancel

b r A

Associating Sounds with Animation
e Select the animation effect to which you want to assign a sound.
e On the Effect tab, open the sound drop down list and choose a sound.

After Animation Behavior
Dor't Dim (=]
| EEENEN
More Colors... I},
Don't Dim
Hide After Animation
Hide on Mext Mouse Click

e Ascheme color: Choose one of the colored squares, which represent the current scheme
colors and you can make the animation change to that color.
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e Don’t Dim: This is the default setting; it specifies that PowerPoint should do nothing to the
object after animation.
e Hide.
e After Animation: This setting makes the object disappear immediately after.
e Hide on Next Mouse Click: This setting makes the object disappear when you click the
mouse after the animation has completed.

Preset Motion Path

e Display the Custom Animation pane.

e C(lick the object that you want to animate. Click the Add Effect Button and choose Motion Path.

e Click on one of the paths on the list or choose More Motion Paths.

e Click OK

e To change the starting point drag the green arrow.

e Change any of the settings, such as speed setting, stat setting, and paths timing.

e Adjust the path

0 Unlocked/Locked: If the path is unlocked you move the animated object on the slide,
the path repositions itself.
Edit Points: This option enables you to change the motion path.
Reverse Path direction: Makes the animation run in the opposite direction.
Resize or reshape the path by dragging its selection handles.
Rotate the motion path by dragging the green circle.
O Move the motion path by dragging it.
e You may edit the anchor point
0 Select motion path.

Go to Custom Animation, open Path from down list and choose Edit points.
Click one of the black squares.
Drag a square to change the path.
Open the Path drop down list and choose Edit Points again to turn the editing feature
off.
The motion path appears on the slide, adjacent to the object. A green arrow shows where the object

O O O O

O O O O

will begin and a dotted line shows the path.
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Chamge Motion Path

D] |

Basic
> 4 Point Star
%.Z 6 Point Star
£ Circle
¥ Diamond
23 Football
O Hexagon
2, Parallelogram
[ Right Triangle
{4 Teardrop
Lines & Curves
" Arc Down
2 Arc Right
«f" Bounce Left

ta) Curvy Left

Preview Effect

= 5 Paint Star
{"% 8 Paint Star

[E Crescent Moon
A4 Equal Triangle
L7 Heart

O Octagaon

{:} Pentagon

Cl Sguare

I [Ty Trapezoid

[

{ Arcleft
< Arc Up
“fv, Bounce Right

Cg'j Curvy Right

m

oK ] [ Cancel
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Animating a Chart
Create a Chart

O As One Object

O By Series

0 By Category

O By Element in series

0 By Element in Category
e Animate the grid and legend; select the State Animation by Drawing the Chart Background check

box.
e Click OK.

Go to Custom Animation pane, select the animation that you want for the chart.
Open Choose Effect Option from the menu.

Click the Chart Animation tab.
Open the Group Chart drop down list and choose an animation option:
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Blinds

Chart Animation

Group chart: |As One Object El

Start animation by drawing the chart background

[ QK J [ Cancel

[ ] L - i,

As One Object

By Series

By Category

By Element in Series

° By Element in Category

]

Creating an Automated Presentation
With PowerPoint you can create automated presentations, whereby the slides automatically advance

after a specified time, thereby freeing you from having to advance the slides manually (or from being
present at all).

There are several ways to accomplish this.

Set Up_S!_ide Show
i:=:-9 H92-0 )+ —_
a

ﬁ: Home Insert Design Animations Slide Show Review View
- s F: = e vy Record Marration Resolution: L
= =) EEC L= ] =
- : @ Rehearse Timings =t Show Presentation On
From  [Fg- Set Up Hide
Beginning ~ slide Show Slide ¥ Use Rehearsed Timings ] Use Presenter View
Start Slide Show et Up Monito
S, =S
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.E set LIp Shov @[ X
- Show bype Show slides
7 (®) presented by a speaker (full screen) @ all
() Browsed by an individual (window) ) From: :_$: To! .'3'-
f st scrollbar E ek
2:: {1 Browsed at a kiosk (Full screer) ‘
T Show options Advance slides
[i [ Loop continuoushy until 'Esc! ) Manually
[ shaw withaut natration (&) Using timings, if present
[ show without animation Mulkiple rmonitors

Pen color: | I~ |

[ 15how Presenter Yiew

Perfarmance
[ ] Use hardware graphics acceleration
Slide show resolution; | Use Current Resalution |v_|

[ Ok Il cancet |-

Rehearsing Your Timings
You can rehearse your presentation and PowerPoint will time the length of your presentation,
remember how long you spent on each slide, and if requested will set the slides to advance
automatically at that rate.

1. Slide Show Tab > Rehearse Timings
2. Your slide show begins. There is a small
timer in the upper left hand corner Rehearsal that

tracks your progress. = 11 00010 4 00010

3. When you click off the last slide, the timer stops and you are prompted with the total
length of the presentation and asked whether you would like to apply the slide timings
to the presentation.

“licrosolt PowerPoint |

i Emdnmfwﬂuﬂdcmvﬂﬁﬂ:m.mmmmhmﬂumwﬁmmlmﬂmmmh

— C= _» | —
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Recording a Narration

1.
2.

3.

If you decide you would like to show the Show options
presentation without narration, go to:

Slide Show Tab > Set Up Show and select Show
Without Narration

Microsoft PowerPaoint x|

Slide Show Tab > Record Narration

Set the microphone level by clicking the appropriate button and reading the text you
are presented.

For better results, click the box for linking the narration.

When you are ready, begin the presentation and start speaking. Page through the
presentation at the rate you normally would while speaking into the microphone.

At the end of the presentation you are presented with a pop-up window. If you want
to retain the timings so that the slide show can play automatically, click yes. If you
click no, the narration still exists, but you will have to manually advance the slides
after the narration ends.

@ The narrations have been saved with each slide. Da you want ko save the slide timings as well?

Don't Save |

[ ]Loop conkinuously unkil 'Esc’
[¥]5how without narration:
[ ] show without animation

Packaging Your Presentation

To help you keep track of all your files, you can have PowerPoint package all the related
files together. This prevents you from accidentally forgetting to copy an audio file, for
instance. The free PowerPoint viewer is included by default when you package the
presentation, which will allow you to run the presentation on a computer that does not have
PowerPoint installed.

1.
2.
3.

Click the Office Button=Publish>Package for CD

Type in a name for your CD.

Click Copy to Folder and select the location on your computer for the folder if you
want to package your files without creating a CD. Click Copy to CD to burn the
presentation to a CD.

The Options button will allow you to not include the PowerPoint viewer, or to embed
fonts.
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Ir’; Copy presentations bo a CO that will play on computers
‘H:{a::j running Microsoft YWindows 98 Second Edition or later, even
without PawerPaink.

Mame kthe CD: |F'resentatin:|nCD |

Files to be copied:

Sample ppt.ppk Add Files. ..

Linked files and the PowerPaint Yiewer are
included by default, To change this, click Options,

[ Copy ko Eolder, .. ] Copy ko CD ] [ Close ]

Embedding Fonts

Not all computers are equipped with the same fonts, many people download fonts to
improve the appearance of their documents or presentations. If you want to make sure
your presentation looks the same on the viewer’s screen as it does on yours, you may want
to embed the fonts you have used within your presentation.

Click the Office Button=>Publish>Package for CD
Click on the Options Button

Check the box next to Embed TrueType fonts

Options

Packagp.tvpe

@:’;.;"i'e'wer Package (update file Formats ko run in PowerPoint Viewer )

Select how presentations will play in the viewer;

|F‘Iay all presentations automatically in the specified order s |

) archive Package {do not update Fils Formats)

Include these files

(These files will not display in the Files to be copied list)
Linked files
[ ]Embedded TrueType fonts

Enhance security and privacy

Passward ko open each presentation: | |

Passward ko modify each presentation: | |

|:| Inspeck presentations for inappropriake or private information

[ Ok ][ Cancel ]

Embedding fonts will increase the file size of your presentation.
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You may choose to password protect your PowerPoint Presentation

Click the Office Button=Publish>Package for CD

Click on the Options Button

Options

Packagp.tvpe

'@}:’;.;"i'e'wer Package (update file Formats ko run in PowerPoink WViewer )

Select how presentations will play in the viewer:

Play all presentations automatically in the specified order |
) archive Package {do not update File Formats)

Include these files

(These files will not display in the Files to be copied list)
Linked files
[ 1Embedded TrueType Forts

Ernhance security and privacy
Passward ko open each presentation:

Passward ko modify each presentation:

|:| Inspect presentations For inappropriate or private information

K, l [ Cancel

In the Enhance security and privacy section you can choose to password protect to open the
presentation or use a password when you or others make modifications to your PowerPoint.
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