ACADEMIC TECHNOLOGY SUPPORT

Microsoft Office 2013 Excel Introduction

INFORMATION TECHNOLOGY SERVICES
EAST TENNESSEE STATE UNIVERSITY

Support Contact: Barbara Chamberlain (ATS@etsu.edu; 439-8611)
Table of Contents

Moving Around and Entering Data................................................................. 2
Editing and Formatting ................................................................................. 10
Printing............................................................................................................. 17
Exploring

Let’s look at the 7 main tabs in order, to get an idea which options they control:

• You’ll be using the **Home** tab a lot. This tab contains the Copy/Paste functions, font style options, alignment commands, cell formatting functions, insert & delete commands, and autosum.

• The **Insert** tab is most useful for creating tables and charts. Note that you use the Home tab for inserting rows and columns.

• The **Page Layout** tab contains basically commands that deal with how your spreadsheet is printed.

• In the **Formulas** tab, you can insert any of the Excel built-in functions. If you don’t use formulas very much in your spreadsheets, you may not use this tab often.

• The **Data** tab contains the important Sort option, but Sort is also found in the **Home** tab. So this tab may be rarely used.

• In the **Review** tab, you’ll find the spell-checker and the commands for comments, which can be very useful.

• The **View** tab contains a button for Page Break Preview, which is useful, and the buttons for Split and Freeze Panes.

As we’ve clicked on the tabs, you’ve noticed that the ribbon ”blows up“ to display all the groups and buttons in a particular tab. When you click away from the ribbon, it returns to “normal” size. If you want it to **always** stay large, just double-click on a tab. Double-clicking again shrinks it back down. Note that you can do the same thing with the Ctrl-F1 key combination.

Below the tabs are the Name Box and Formula Bar. The name of the current active cell still appears in the Name Box, and its contents, whether text, a value or a formula, appears in the Formula Bar.

The bottom of the spreadsheet is similar, but not identical, to the earlier version.
We have sheet tabs, and you’ll notice a new tab for easily inserting new worksheets to the right of the 3 sheet tabs. On the status bar, we have the autocalculate indicator, which gives information on cells that you’ve selected in the worksheet. If you want something other than average, count, and sum, just right-click on one of the values and you’re presented with a list of 3 other choices.

To the right of the autocalculate indicator, there are two new functions: the page view buttons and the zoom control. The page view buttons can be useful, especially the “page break preview” button which shows you exactly how your spreadsheet will print. The zoom control allows you to “zoom in” or “zoom out” with your spreadsheet. Note that the zoom level is saved, when you save your spreadsheet file.

**Moving Around and Entering Data**

One of the most important concepts in Excel is that there exists a multitude of “pointers”, in addition to the standard white arrow cursor. You have the “white cross pointer” that appears when you move the cursor around in the spreadsheet to select a cell or group of cells. The “I-beam pointer” appears when you move the cursor to the formula bar, because Excel assumes then that you want to make changes to the contents of a cell. The “black plus sign pointer” is used for the autofill operation. When you select a column by clicking on its heading, you’ll see a downward-pointing black arrow, and likewise, when you select a row, you’ll see a right-pointing black arrow.

As if all these weren’t enough, there are even more pointers. If you want to move a block of cells, you first select it, then move the “white cross pointer” to one of the boundaries of the block of cells. The pointer immediately changes appearance to a four-headed arrow with a white cursor; Excel is assuming that you want to move the block of cells to a different location, and you do this by holding down the left mouse button while moving the cursor. There will be times when you’ll need to change the width of a column. By moving the cell selector to a column border,

![Cell Selector and Column Border](image)

the cell selector becomes a two-headed arrow, and you can easily make the column wider or narrower.

Here are a couple of key combinations that are handy to remember: Ctrl-Home takes you immediately to the top of the spreadsheet (cell A1). Ctrl-End takes you immediately to the bottom of the spreadsheet. Similarly, Ctrl-→ takes you to the extreme right (column XFD), and Ctrl← goes to the extreme right of the spreadsheet. Obviously, not that many people will have need of the Ctrl-→ key combination!
Excel recognizes 3 types of data: **text**, **values**, or **formulas**. Values can be of two types, either **numerical** or **dates**. Dates are a little “tricky”; you need to be aware that when you enter a value that Excel **interprets** as a date, that particular cell will become **formatted** with the **date format**, and even if you delete the cell contents, the formatting **will remain** until you change it.

To enter a formula in Excel, you always begin with the “=” . That’s how Excel recognizes a formula. You can use standard mathematical operators in your formulas such as + - * /, in addition to the **many** built-in Excel functions, of which **SUM** is probably the most commonly used.

**Note:** In Excel, multiplication and division will always be performed **before** addition and subtraction, unless parentheses are used. For example, the expression 6+4/2 will equal 8, not 5, because Excel will perform the division before adding 6+4. The correct way to enter this expression is (6+4)/2.

If you want to perform an operation on a group of cells, you use the “:” symbol between the first and last cells in the group, as in F3:F8. This would perform some operation on cells F3 through F8.

![Excel formula example](image)

On the other hand, if you’re just interested in a **few** cells within a group, you need to name the cells and separate them by commas in the formula.
An interesting use of the “formula” concept is that you can have a “reference cell” at the top of the spreadsheet that refers to a cell anywhere else in the spreadsheet. For example, suppose cell Q45 contains a grand total. You need to check that value often, but you have to scroll down to cell Q45. But you can select a cell near the top of the spreadsheet, and enter “=q45” as its contents. It’ll always have the same value as Q45, and your “reference cell” is easier to check.

**AutoSum** is one of the most commonly-used functions in Excel. Perhaps because it’s used so often, it’s located in two tabs: the Home tab and the Formulas tab. In the Home tab, AutoSum is found in the Editing group.

![AutoSum Symbol](image)

Note that drop-down to the right of the AutoSum symbol. If you click it, you see that, in addition to sums, AutoSum can provide other information as well.
However, for our purposes, we just want to sum the values in a column. All you need to do is select a cell below the column and click on the AutoSum button. You’re presented with the scrolling “marquee” which Excel uses to indicate a range of cells, and a formula already “built” in the cell we selected. If this is correct, just press Enter.

Suppose we want to sum a lot of columns? Rather than having to use AutoSum for each column, we’ll just copy and paste the formula that AutoSum created for us in cell F10. First, make sure cell F10 is selected. Right-click and select Copy.
See the scrolling marquee around cell F10. Now we want to copy this formula into cells G10 – J10. Just click on G10 to select it, then hold down the left mouse button and drag the (“white cross”) cursor from G10 to H10, I10, and J10. F10 is the “source”, and G10 – J10 is the “destination”.

Now, just click on the Paste button, which is on the far left end of the Home ribbon. You should now have totals for these 4 columns.

Note: if you ever need to get rid of the scrolling marquee effect, just click on the Esc key.

You can use Copy and Paste for data as well as formulas. Copy and Paste is one of the powerful aspects of spreadsheet programs, because it uses what’s known as “relative addressing”. In other words, in the above operation, the formula changed appropriately each time it was copied, without any need for intervention.
There are times, however, when relative addressing is **not** a good thing, and the classic example of that is when you are calculating percentages by dividing a value by a grand total. In that case, you want to **make sure** that you’re using **absolute addressing** instead of relative addressing.

In absolute addressing you use a “$” before the column and row indicator, as in: $L$10. Excel knows **not** to change this cell address, even when it’s copied. So if your grand total was in L10, and you were computing the percentage of F10 to the grand total, your formula would be: =F10/$L$10. You could copy and paste this formula to whatever other cells you wanted, and L10 would **not** change, which is what you want.

Because spreadsheets can become very complex, there is a way in Excel of adding explanatory material to the spreadsheet without interfering with the data: it’s called **comments**. You can add a comment to any single cell or group of cells. When you do, Excel puts a red flag in the upper right-hand corner of the cell, and the comment is only visible when you move your cursor over the flag.

In the spreadsheet, I have the Grand Total value in cell L10. If I want to make sure everyone knows that’s the grand total without having to enter a label somewhere, I can use a comment. There are two ways you can add a comment: either right-click the cell and choose the Insert Comment option, or with the cell selected click on the Review tab, and then the New Comment button.

We’ll use the right-click method.

This brings up a dialog box and I just type in the information I want displayed. When you’re finished entering the information, just click away from the box. Note that you can size the box up or down by putting your cursor on one of the “bubbles” on the sides of the box. The cursor should then become a double-headed arrow, and you can drag the dimensions of the box then.
To delete a comment, simply select the cell that has the comment, right-click and select the Delete Comment option.

In order to get your name in the comment (which is a good thing), you’ll need to do a few steps. Click on the Office button, and then click on Excel Options.

Enter your name in the User Name area.
Autofill is another useful Excel utility. It’s often used for labels such as months and days of the week, but it can also be used with numbers, for uses such as row numbering. In our example, we’ve typed in Jan, Feb, and Mar for column headings, but we need the names of the six months that follow. Autofill will do that for us. First, select the information you’ve already typed in so Excel has a pattern to follow. Now notice the “black dot” on the lower right-hand corner of the selected cells. This is called the "autofill handle", and you need to position your cursor directly on it.

When the “white cross” cell selector becomes a black “plus sign”, you’re ready to go. Hold down the left mouse button and drag the cursor across the cells you want to autofill. Once you release the cursor button, you should see Apr – Sep as your column headings.

Now we have column headings for the months of January through September. But what if we have so many rows of information for these column headings, that the headings are no longer viewable? Fortunately, Excel provides a very easy solution called Freeze Panes.

First, click on cell A3 to select it. Now click on the View tab, then the Freeze Panes button in the Window group.
We’ll choose the top option, Freeze Panes, because we want the top two rows of the spreadsheet “frozen”, not just the top row as in the middle option. Now, we can scroll down in the spreadsheet and the top two rows remain visible. To “unfreeze” these rows, simply click on the Freeze Panes button again and select “Unfreeze Panes”.

Editing and Formatting

Select a single cell in an Excel spreadsheet by clicking on it, and to select a group of adjacent cells, click first on one cell, then drag the cursor.

There are other ways of selecting cells: to select a group of adjacent cells, you can click on the first cell to select it then, while holding down the Shift key, click on the last cell in the group. This causes all the cells between the first and last to be selected.

In addition, you can select either single or groups of nonadjacent cells by clicking on the first, then while holding down the Control key, clicking on any other cell or cells.

By default, values are always right-justified in their cells and text is always left-justified. However, text often looks better if it’s center-justified. In our example, we have our column headings of the months which are left-justified. Here’s how we change that: first, we select the cells we want to operate on, then just click on the “Alignment: Center” button which is found in the Home tab.
This justification operation affected all the selected cells, just as we intended.

Occasionally you may want to enter more text into a cell than it can hold. You can always make the column wider, but even that may not help much. What may help is a formatting feature called "wrap text". It allows you to enter a long text entry into a single cell by automatically increasing the size of the row that the cell is contained in. To wrap text, first type your information into the cell and press Enter. Note that it appears to "overflow" into neighboring cells. Select the cell, then right-click and select Format Cells.

Click on the Alignment tab, then click on the "Wrap text" option to select it.
When you enter data into a cell, the default format for both text and values is “general”. That is, unless Excel interprets the data you’re entering as a date. Remember that Excel retains the date format for that cell even if you clear its contents. To change the numeric format for a cell or group of cells, just select it, then right-click, select Format Cells, and click on the Number tab.

![Format Cells dialog box](image)

When you choose the “Number” format, you can decide whether or not your values should have a comma to indicate thousands, and you can choose how many decimal places to display. The “Currency” format differs from the “Number” format in that it places a “$” before each value. You’ll want to use this format sparingly, perhaps only for totals.

In our example, we want to use the Number format on all of our column entries, so we’ll select all those cells, then right-click and select the format as shown above. Here’s the result:
Now we want to use the Currency format on the cell totals in row 10, so we select those cells, right-click and choose the Currency format with no decimal places:

<table>
<thead>
<tr>
<th>Jan</th>
<th>Feb</th>
<th>Mar</th>
<th>Apr</th>
<th>May</th>
<th>Jun</th>
<th>Jul</th>
<th>Aug</th>
<th>Sep</th>
</tr>
</thead>
<tbody>
<tr>
<td>123.456</td>
<td>89.345</td>
<td>25.436</td>
<td>78.995</td>
<td>32.551</td>
<td>88.508</td>
<td>65.420</td>
<td>59.466</td>
<td>116.546</td>
</tr>
<tr>
<td>12.657</td>
<td>60.553</td>
<td>42.300</td>
<td>139.210</td>
<td>90.127</td>
<td>91.315</td>
<td>109.226</td>
<td>94.304</td>
<td>29.503</td>
</tr>
<tr>
<td>17.619</td>
<td>40.635</td>
<td>42.814</td>
<td>104.905</td>
<td>92.417</td>
<td>121.948</td>
<td>88.833</td>
<td>82.454</td>
<td>143.083</td>
</tr>
<tr>
<td>57.133</td>
<td>62.926</td>
<td>12.490</td>
<td>10.136</td>
<td>129.200</td>
<td>103.137</td>
<td>119.219</td>
<td>77.922</td>
<td>134.747</td>
</tr>
<tr>
<td>168.291</td>
<td>124.718</td>
<td>41.916</td>
<td>66.209</td>
<td>144.495</td>
<td>28.473</td>
<td>47.489</td>
<td>57.089</td>
<td>68.911</td>
</tr>
</tbody>
</table>

459,294  437,606  184,834  498,761  590,309  470,683  480,320  495,649  559,672

Occasionally you’ll find that a cell in your spreadsheet displays the odd-looking “#####”. This isn’t an error indication, only an indication that the number is too large to fit into the cell. All you have to do is to widen the column by dragging its right boundary to the right.

**Merge and Center** is a function that’s quite useful for making titles look better. In our example, we have the title “ATS Enterprises – 2006 Sales”, but it’s only in cell A1. We want it to extend across the entire spreadsheet. To do this, first select the cell with the title, then all the cells you want it to extend across.

We want it to extend across columns A – J. Now, click the Merge and Center button. It’s in the Alignment group on the Home tab.
As soon as you do this, the title is centered across columns A – J. However, it’s not really “emphasized” as much as we’d like so click on the Bold button to bold it, then increase its font size (as shown, these options are in the Font group).

And here’s the result:

![Image showing the bold and larger font][1]

It looks pretty good, but to make it look better, we need to insert a row below the title for some “white space”. The easiest way to insert a row is to select the row **below** where the new row will appear, so we’ll select row 2. Now, with row 2 selected, right-click and choose Insert. You can insert a column in the same way. If you want to insert a new column between columns G and H, for example, just select column H, right-click, and select Insert. Excel will understand that you want to insert a new column since you selected a column. Another way to insert rows and columns is to click on the Insert button in the Cells group on the Home tab.

![Image showing the Insert button][2]

Excel 2007 makes it very easy to insert new worksheets, by having a special tab near the tabs for the other worksheets. To insert a new worksheet, just click on the Insert Worksheet tab.

![Image showing the Insert Worksheet tab][3]

To **delete** a worksheet, just right-click on its tab and choose Delete.

You can rename a worksheet by right-clicking on its tab and choosing Rename, and you can give the worksheet tab any color in the rainbow by right-clicking on the tab and choosing Tab Color.
Speaking of color, color is a great tool for emphasizing important cells in your spreadsheet. You can change the **background color** of a cell, which gives it the "highlighter effect", or you can change the font color, which also emphasizes the contents.

In our example, we want to change the “fill color”, or background color, of the column totals, and we also want to make the Grand Total cell have a red font color. First, we select the column total cells. Then click on the Fill Color button in the Font group. By default, it’s set to yellow, but you can choose any color you want.

Here’s the result:

| $459,294 | $437,606 | $184,834 | $498,761 | $590,309 | $470,683 | $480,320 | $495,549 | $559,672 |

Notice how the cells are really emphasized now. To change the font color for the Grand Totals cell, we first select the cell then click the Font Color button. It’s also in the Font group on the Home tab.
By default, it’s set to red, but this can be changed, too.

Another way to emphasize a cell or group of cells is to have lines around it. These are called “cell borders”, and it’s easy to do. In our example, we want a heavy black line under the title we centered. First, we select the cell, then we click on the Border button in the Font group. We want a heavy line underneath the title, so we select “thick bottom border”. Note that you can also choose any color.

And here’s the result:
Printing

Printing has always been challenging where spreadsheets are concerned, because by definition spreadsheets are wider than documents, thereby making them more difficult to print on a standard printer.

The first thing you’ll want to do is to change the print orientation of the spreadsheet from Portrait to Landscape. Many of the printing commands, fortunately, are found in one tab, the Page Layout tab. To change the printing orientation, click on the Page Layout tab, then click on the Orientation button, then select Landscape.

Now you’ll want to use Print Preview to see how your spreadsheet is going to print. Print Preview is invoked by clicking on the Office button in the top left-hand corner, then move the cursor down to Print, and select Print Preview.
When you’re finished with Print Preview, close it by clicking on the Close Print Preview button at the top. It shows us that everything is going to print on one page except for the grand total cell which is in column L. When you close print preview, it leaves a dotted line showing the right-hand print margin.

In order to print the grand total cell, we’re going to have to make the font size smaller on the printed output. In that way, column L will fit inside the right hand print margin. This is called scaling, and we’ll choose the Scale button to reduce the printed font size. By default, it’s set to 100%, but we’ll reduce it just as much as we need to.
When we click on the down arrow once, it reduces the output to 95%, and the right-hand print margin moves to column K. One more click reduces it to 90%, and now the right-hand print margin shows the column L will be printed, although the font size had to be reduced somewhat.

Sometimes you may want to print **part** of the spreadsheet, but not **everything**.

There are two ways to tell Excel to print only part of the spreadsheet: one is called **“set print area”**, and the second way is to **“hide”** columns or rows so they’re not printed.

In our example, if we just wanted to print the data in columns A – F, we first select that data. Then we click on the Print Area button in Page Layout, and select the Set Print Area option.

![Print Area button in Excel](image)

Now if we go to Print Preview, we see that just our selected cells will be printed:

![Print Preview](image)

Be aware that the “print area” you selected will be saved with the spreadsheet when you save it. To “clear” the print area, just click on the Print Area button and select the Clear Print Area option.

**“Hiding”** columns or rows is another option that’s useful sometimes when printing. Let’s say we want to “hide” columns G – J in our example. First, you select the columns you want to hide, by clicking on the column headings and dragging. Then, simply right-click with the cursor inside the selected area and select Hide.
Since 4 columns are now “gone”, and won’t be printed, we could change the scaling back to 100%, since now column L will be printed with no difficulty. To **unhide** rows or columns, select the columns **adjacent to** the hidden columns (in our example, columns F and K), then right-click and select Unhide.

If you have a very long spreadsheet with many rows, it may require multiple pages to print. You have a title for the spreadsheet, but it’s only on Row 1 on the first page. Here’s how to make the title print at the top of all the pages: first, click on the Print Titles button in the Page Setup group.

Now, click on the “expand dialog” button to the right of “Rows to repeat at top”. This causes a small dialog box to pop up.
Now, select Row 1, because this is the row we want to appear at the top of each page. Notice how the scrolling marquee effect appears around Row 1. Now click on the “collapse dialog” button on the small dialog box.

Finally, click OK on the bottom of the Page Setup dialog. The title in Row 1 will now appear at the top of all the pages printed.

Another consideration when printing a spreadsheet that has important information is the use of **headers and footers**. Headers and footers can be used for such information as the name of the author, the date the spreadsheet was printed, how many pages in length it is, where it can be found on the author’s computer, etc. To access this option, click on the arrow to the right of Sheet Options in the Sheet Options group.
Now click on the Header/Footer tab in the Page Setup dialog.

Clicking on the down arrow to the right of the Header option shows a number of possible headers that are available:

You can choose any of these possible headers or footers for your spreadsheet, and then click OK on the bottom of the dialog to have them print. If you decide at any time that you don’t want a header or footer, or want a different one, just return to the Page Setup dialog and choose “none”.

Finally, you’re ready to print! You’ve changed the print orientation to Landscape, you’ve scaled the spreadsheet, you’ve hidden columns that you didn’t need to print, and you’ve added a print title to each page, and headers and footers for each page. To print, click on the Office button, select Print, then click on Print again.