OneNote

Table of Contents:

Overview................................................................. 4
Microsoft OneNote 2013................................. 5
What is OneNote?.................................................. 5
Notebook Storage ................................................. 5
OneDrive Storage.................................................... 6
Network Storage..................................................... 6
My Computer Storage........................................... 7
My Notebooks........................................................ 7
Sections............................................................... 7
Pages................................................................. 8
Template Pages for Educators........................... 9
Using the Mini Toolbar........................................ 9
The Ribbon in Detail.............................................. 10
Sharing Tab........................................................... 10
Draw Tab............................................................ 10
Review.............................................................. 11
Super Search......................................................... 11
OneNote at a Glance:............................................ 12
Create a Notebook.....................................................................................................12
Add Sections to the Notebook.................................................................................12
Notebook Pages .........................................................................................................12
Add Notes ...................................................................................................................12
Tag and Prioritize Notes ...........................................................................................12
Insert Images and Files..............................................................................................12
Organize and Layouts .................................................................................................12
Save and Share ............................................................................................................12
Overview

Microsoft OneNote 2013 is an instructor lead, hands-on, small group, interactive workshop. Templates, support material, and an opportunity to ‘See and Try’ is the guiding methodology of this workshop. Participant experiences will include the following Objectives and hands-on support to:

- Find necessary Tools, Group, and Commands on the Ribbon
- Create one or more Notebooks
- Create one or more Sections
- Create one or more Pages
- Add Tags for indexing Notebook
- Add video or audio to Pages
- Add tables and text to Pages
- Save web pages to Pages for Storage
Microsoft OneNote 2013

What is OneNote?

Microsoft OneNote is a digital day planner, note pad, photo and image storage notebook, web site list keeper and video holder. If you have a project or ongoing task and need to collect and store any or all of the items I listed, then OneNote may be your ideal software program.

MS OneNote can grow and change as your needs grow. It can categorize and organize a collection of data objects and files. Pages, sections, and even more notebooks can be added and arranged as needed. Notebooks can be merged together and pages copied or moved. Sections can be color coded and shared with collaborators.

![OneNote keeps track of stuff at Work, Home, or School]

Notebook Storage

Microsoft OneNote can be found in the Microsoft Office Folder, in All Programs from the Windows Button. When opened for the first time a dialog window appears asking for a location to store the Notebooks. If more Notebooks are created, the same dialog window appears asking where you want to store the Notebook. Notebooks can be stored different locations even though they all appear as tabs in the OneNote program. Options for storage are on the Web, stored on a shared Network, or on My Computer.

If access to Notebooks are needed when away from ETSU, select Web. Microsoft web storage is called OneDrive. It is easy to use and log on requires username and password. A OneDrive account requires a Windows Live ID. This link will take you to an account creation page. Tip: You can set up a Windows Live ID with any valid email address. Notebooks stored on OneDrive can be accessed from an office computer, home computer or any computer with active Internet capability. Also, OneNote Apps are available for Android, Desktop, iPad, Surface Writers and most smart Phones. When a Notebook is accessed on OneDrive it asks for permission to open the Notebook on a local drive. If you want a physical copy say yes, if the computer you are using is a public computer say no. Notebooks stored on OneDrive can be private or shared with anyone of your choosing. The person being shared with is not required to have OneNote on their computer. It can be access from the Cloud.

Note: If you elect to save the Notebook to the Web (OneDrive) a confirmation dialog message displays. The notice says the Notebook has been created and an E-mail message can be generated to anyone you want to share the Notebook.

Support Contact: Barbara Chamberlain (knightb@etsu.edu; 439-8615)
OneDrive Storage

This is a snapshot of a Notebook on my OneDrive. I have elected to make it public.

Network Storage

If the Notebook is to be stored on a Network such as our Department S Drive or to SharePoint select the Network option. If you are storing to the S Drive with the sharing purpose in mind, each person will need server access permission to see the Notebook. Access to a folder on the S Drive may require a form request from Office of Information Technology. The other Network option mentioned on the dialog storage page is

Click to open the notebook in OneNote:
onone:https://hjrowa.docs.live.net/1f7dee8e0c06fee%5eDocuments/Barbara's%20Notebook/

Click to open the notebook in Web browser:
https://cid-1f7dee8e0c06fee.office.live.com/edit.aspx/Documents/Barbara%40s%20Notebook?&
SharePoint. SharePoint is Microsoft's server software and at this time ETSU does not have a SharePoint Server.

**My Computer Storage**

Lastly, if this Notebook is your own and sharing will take the form of emailing pages or locally storing files, 'On My Computer' would be the option selected.

Good news is, if the need for sharing changes, the Notebook owner can add or change storing locations. Go to the File Tab and select Info. Notebooks and their titles are listed. Select Settings. Use the tiny upside down triangle drop down to see the Notebook properties. Properties show the path to notebooks, the default format, and also a button allowing for a location storage change.

![Image of OneNote's New Notebook interface]

**My Notebooks**

Now that you have considered how and why you might use the Notebook, Go to File > New > Select the place to keep the notebook > give it a name and Create a Notebook. OneNote can hold many Notebooks. To create another Notebook go to File > New > Select Storage preference and name it. OneNote can host several Notebooks with different storage locations.

**Sections**
OneNote’s default window displays Notebooks as a Button with a dropdown to select the Notebook. There may be one Notebook or many Notebooks. Select a Notebook by clicking its name. Horizontally along the right side of an opened Notebook, you will see Section Tabs. Section Tabs appear across the top of the window horizontally. Sections are like Chapters in the Notebook. Right click a Section Tab to rename it. If I want to add a To Do Section, I might call the section “To Do.” Each day a New Page can be added with a new To Do List in the To Do Section. Pages could be named according to task or by date. In the Notebook, add more Sections by using the little asterisk on the next tab. The names of Section will line up horizontally. What if I don’t like the Position or the order of my Notebooks? I can select a notebook and drag it, Moving It Up or Moving It Down. I can do the same with a Section.

Pages

On the right side of OneNote’s default screen, is an Add Page command. Select the words Add Page, use the drop down to create a New Page, New Subpage, or Template Page. Another way to add a page is to select an existing page and watch the little page icon appear just to the left side of New Page. A black dark line appears under the existing pages or if more than one page exists, the black line can be moved to a desired page location between existing pages. Click the page icon and a new page appears. When you enter the name of the Page in the title field, the Page Name appears on the right side, labeling the Page associated with the text. Remember, we saw an Add Page, actually you can have a Primary Page, a SubPage, and a Sub SubPage. Promoting and demoting Pages help to group like-subject or related pages together. The Page Grouping with Levels 1, 2 and 3 are similar to an outline structure, but in OneNote, it is to group continuous content or supportive content together. It is easy to promote or demote any page. Drag the name of the page to the left or to the right to create the indentation layout. You can have three page levels. Grouping also makes it easier to move or copy associated pages to another notebook.
To move or copy a page or complete grouping of pages you can collapse the group with a right click. You can drag a page or group of pages to another place in this notebook or to another notebook. If you want to copy the group instead of moving it, hold down the Control Key while you drag it. If you prefer, you can right click to access several options including Copy, Delete, Move, Promote and etc. You can also email pages to anyone, send it to OneDrive or convert to a PDF for E-mail sharing. If the other person does not have OneNote you can send the page in PDF or Word Format. This option is found under the File Tab.

**Template Pages for Educators**


**Exploring the Ribbon**

Microsoft Office OneNote 2010 uses the Ribbon interface like the other Office products but you will probably find that you rarely use it in OneNote. The Ribbon and Groups default meet most of our needs. If you want a unique Tab, Group and Command that is created just for you, modify the Ribbon by going to the File Tab in the upper Left area on the screen. The File Tab takes you to MS BackStage. Look for Options. In the Options menu, select Customize. You will see columns. All menu action items that are available appear in the left column. On the right side of the screen are the Tabs, Groups, and Commands on your own Ribbon right now. You can drag an action item from the left to the right side to add to your own Ribbon, Tabs and Commands or you can elect to add a unique Tab that holds a Group or Groups with all the Commands you use often. To create your own new Tab look under the “Customize the Ribbon,” look for and select the New Tab button. Once you have created and named a new Tab you can start adding your own groups to it. In the groups, you can drag and drop commands. If the order of commands are not to your liking, you can select and Move Up or Move Down to arrange, as you want them. Alternatively, maybe you just want to add a custom group to an existing Tab. Select New Group and add it to an existing Tab, rename the Group, and add commands.

If you do not want to create your own Tab but would like to have some commands readily available, try using the Quick Access Toolbar. Go to any Tab on the Ribbon. Find an often-used Command and right click it; select Add to Quick Access. The Quick Access Toolbar can be located at the top of the Ribbon or on the Bottom of the Ribbon.

**Using the Mini Toolbar**

Add a Text Box/Note by clicking anywhere on the OneNote page. Type a few lines. Right Click a line or word. The Mini Toolbar appears. Test or try each item to see how they work. Most of the font and paragraph formatting tools can be found on the Mini Toolbar. Three other very useful tools are the Formatting Brush, the Tag, and the Flag to To Do List. Try out the Formatting Brush. Select any formatted line and then brush the same formatting to another line. It appears that the formatting brush works on one line only but that is not so. Double click the formatting brush and then use on multiple lines and watch it continue adding your
favorite format. To turn off the formatting brush, use the ESC key. Select the yellow star in the upper right corner of the Mini Toolbar and add a tag. You can create customized tags with a label of your choosing. Applying a tag to a container in OneNote makes quick work of a search. For example, if every container or page containing information about a Research Project had a Research Tag attached to it, a search for Research Tags could quickly pull together every occurrence or Research Tags. Next, if the item needs to be added to your Outlook Calendar, you can Flag it with the Red Flag on the Mini Toolbar and it will be added to the To Do List and your Outlook Calendar as a Task.

In OneNote by default, the Ribbon is minimized. When any Tab is selected, it opens for you to see the Groups and Commands but closes after some command is selected. There is a tiny upside down triangle in the upper right corner of the window. This tiny triangle will open and minimize the Ribbon if you prefer the Ribbon expanded.

The Ribbon in Detail

Under the **Home Tab** you have the following Groups: Clipboard, Basic Text, Styles, Tags and Outlook. Earlier we discussed using the Ctrl+1 to create checkboxes associated with a List. In the Tags group, you will see the basic Tags. Select the drop down, it will give you many more tags and the ability to customize a new tag. To the upper right area of the Tags Group is the Find Tags search area. You can quickly search through the page, section, or notebook to find items you have already tagged.

**Insert**

OneNote makes it easy to insert screen shots, images, pictures, various file types, and links to URLs. Under the **Insert Tab**, the Groupings are Insert, Tables, Images, Links, Files, Recording, Time Stamp, and Symbols. Using the Screen Clipping Tool under Insert, you can capture a portion of a Web or an image from another page. Screen Clipping is easy and basic. Open another window/screen, such as a web page. Select Screen Clipping in OneNote under the **Insert Tab**. If you have several windows open, a dialog box appears with Thumbnails of the available windows. Select a Thumbnail or window. The screen will become hazy, almost like you are looking through fog. Use the crosshairs that appear and drag a box around an area on the screen. When you let go of the mouse the image appears in OneNote. Once you have inserted an object, file, or image you can link it to a URL or to another page or another object in your Notebook. Most items/objects can be inserted into an OneNote page.

**Sharing Tab**

We can share a OneNote document in an E-mail, Mark Documents as Unread, Identify Shared Notebooks, and keep a History of Versions. Go to the **Share Tab** to send a Notebook or Page by E-mail or Share on OneDrive. If sharing is via OneDrive, an E-mail notification lets other folks know it is available and sends the URL.

**Draw Tab**
Under the Draw Tab, you will find Tools, Shapes, Edit, and Convert. If you like to draw, comment, and highlight text you will be in heaven here. If you like to add shapes and circles to your pages…here is where you will find that. Note: the Convert to Text is applicable for those who are using a tablet or some piece of equipment that has ink or pen writing options using a stylus.

**Review**

Proofing tools are located here as well as a method to Translate text to another language and check spelling.

Lastly, the View Tab shows various Views and modifications for docking OneNote beside or under a window.

**Super Search**

Search is NOT on the Ribbon but it is located under and to the right. Start typing a word or phrase and OneNote begins searching. The more clues you provide, the more it searches. OneNote will list every item or page that contains that word. If you want OneNote to find items quickly, tag important items. To find the Search All Notebooks use Ctrl E. Searches includes images and videos if they are tagged. If you want to search the page you are on….use Ctrl F.

**OneNote Integration**

The first time I opened OneNote a little 'N with scissors' appeared in my Windows Taskbar.

This is a little note, similar to a sticky note, but with more options. It has a Ribbon of its own with simplified commands. With this little Add-on we can capture a screen clipping, send a document to OneNote or create a New Quick Note. All these items go to OneNote and you select where it is going in the Notebook.

In Outlook Mail, OneNote lurks under the Home Tab. Find the Move Group and you will see OneNote waiting to send an E-mail to OneNote. In addition, if a Task is created in OneNote, a link to that Task appears in Outlook Task View.
OneNote at a Glance:

Create a Notebook

- Open Microsoft office OneNote
- Select File Tab
- Choose the location where you want to Save the ‘Notebook’
- Give the Notebook a Name

Add Sections to the Notebook

- Click the plus sign or use right-click to create another tab along the top of your screen
- Select New Section and give it a Name

Notebook Pages

- Add Pages to Notebooks or to Sections in Notebooks
- Select the Add Page button on the right side of the screen
- To change the order of Pages drag and drop

Add Notes

- Add and enter notes by typing, or handwriting if you are using a tablet type device

Tag and Prioritize Notes

- Select Home and then the Tags drop down.
- Select one of the popular tags or create your own

Insert Images and Files

- Insert and image by selecting Insert > Picture > Online Pictures> Clip Art > Scanned Images > and other
- Inserted files are clickable icons that can be opened from within OneNote
- Insert videos, web pages, sound files and more

Organize and Layouts

- Add Blank Space
- Select Insert > Insert Space and click in the document

Save and Share

- Go to File and select Share